1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Atitool voltage control??? quick question

Discussion in 'ATITool' started by Cruc1al, Feb 28, 2006.

  1. Cruc1al New Member

    Joined:
    Feb 28, 2006
    Messages:
    37 (0.01/day)
    Thanks Received:
    1
    Location:
    Edinburgh
    Is there such thing in ATiTool? I have version 0.24 and there doesn't seem to be any way to change the voltage of the gpu or memory. Is it a different version that has voltage control? I have Sapphire GTO2 and I want to overclock it to X850 XT level, or as near that as I can get.

    Thanks :)
  2. Dynamic Guest

    The voltages for the CORE or MEMORY on that generation GFX CARD can't be changed software wise. Those cards can only be volt modded physically. There are some posts here in the forum regarding that as well, good luck!
  3. Cruc1al New Member

    Joined:
    Feb 28, 2006
    Messages:
    37 (0.01/day)
    Thanks Received:
    1
    Location:
    Edinburgh
    But how am I supposed to overclock this card to X850 XT level? Not one review pointed out that the card had to be voltmodded. X850XT would be something like 500core and 600mem, but currently I can only reach 437core and 537memory until I get artifacts. I thought they came because of inadequate voltage. The stock frequencies are 400/490, so even near to this card's HUUUGE overclocking potential everyone keeps telling me about.

    There is something though, that I think could have an effect on this thing. My gto2, for some reason, didn't come with anything to connect the power connector to. Here's a pic: http://img.photobucket.com/albums/v101/Lambda/x800gto2.jpg .That's because it doesn't need additional power - it takes all it needs through the mobo. Do you think this is what makes this card so bad to overclock compared to all the reviews and stuff? :mad: I wonder why the hell my card is different than those that are reviewed in the net.. I live in Finland tho, so maybe they're different here..

    Also.. I decided to try to see how the beta v of ATiTool is different.. It doesn't even show the temperatures or fan speeds like 0.24 does.
    Last edited: Feb 28, 2006

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page