1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

bad network card?

Discussion in 'Networking & Security' started by xmountainxlionx, Feb 3, 2009.

  1. xmountainxlionx

    Joined:
    Oct 5, 2007
    Messages:
    584 (0.23/day)
    Thanks Received:
    30
    Location:
    North Carolina, USA
    I have a pfsense router, that has been running very well for the past month. all of a sudden I cant remote into the router. I still get internet connection, but I cant connect to 192.168.2.1. network is modem---->wan-pfrouter-lan---->switch----->computers.

    i even by passed the switch. This is so strange to me, I think it could be the lan nic.
     
  2. xmountainxlionx

    Joined:
    Oct 5, 2007
    Messages:
    584 (0.23/day)
    Thanks Received:
    30
    Location:
    North Carolina, USA
    PLEASE! I really need help with this. I cant register on pfsense's forum for some reason.
     
  3. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    19,967 (6.17/day)
    Thanks Received:
    6,047
    Make sure you have the right IP address.

    Run ipconfig in a command prompt, your router's ip wll be the default gateway.
     
    Crunching for Team TPU More than 25k PPD
  4. xmountainxlionx

    Joined:
    Oct 5, 2007
    Messages:
    584 (0.23/day)
    Thanks Received:
    30
    Location:
    North Carolina, USA
    i know the ip address is right, the router(dhcp) is 192.168.2.1 and my computer is 192.168.2.197. I know its in the dhcp range, and it should connect to the router, but it just times out.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page