1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Bad things happening here

Discussion in 'Overclocking & Cooling' started by trt740, Dec 16, 2007.

  1. trt740

    trt740

    Joined:
    May 12, 2006
    Messages:
    10,935 (3.34/day)
    Thanks Received:
    1,113
    :mad:My cpu won't prime with default voltage and ram at default settings. My usb ports also lose power, my mouse power goes out and my lit keyboard shuts down. Is this my cpu dieing or is my motherboard bad. I tested my ram it is fine. My cpu temps are super low so it's not heat? :shadedshu
     
  2. DaMulta

    DaMulta My stars went supernova

    Joined:
    Aug 3, 2006
    Messages:
    16,135 (5.06/day)
    Thanks Received:
    1,458
    Location:
    Oklahoma T-Town
    motherboard(Most likly) or PSU
     
  3. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,957 (4.00/day)
    Thanks Received:
    3,033
    Location:
    Wherever I can find the iron.
    Tom, try testing with OCCT, and see if it completes the test..may be prime.
     
  4. trt740

    trt740

    Joined:
    May 12, 2006
    Messages:
    10,935 (3.34/day)
    Thanks Received:
    1,113
    how would you tell.
     
  5. trt740

    trt740

    Joined:
    May 12, 2006
    Messages:
    10,935 (3.34/day)
    Thanks Received:
    1,113
    Occt not sure what that is.
     
  6. Kursah

    Kursah

    Joined:
    Oct 15, 2006
    Messages:
    8,230 (2.64/day)
    Thanks Received:
    1,976
    Location:
    Missoula, MT, USA
    Well, from the wide spread issues, I would either say it's a power supply issue or power regulation issue on the MB itself...inspect the caps on the board, maybe take a peak inside your PSU...

    How stable are your voltages right now? Can you load long enough to watch them?
    Is it possible that your energy saving settings have been changed or set to default for USB power and such?

    Sorry to hear it man...
     
  7. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,957 (4.00/day)
    Thanks Received:
    3,033
    Location:
    Wherever I can find the iron.
  8. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,957 (4.00/day)
    Thanks Received:
    3,033
    Location:
    Wherever I can find the iron.
    Before you freak, try some other tests....
     
  9. ntdouglas

    ntdouglas New Member

    Joined:
    Jan 19, 2007
    Messages:
    1,026 (0.34/day)
    Thanks Received:
    44
    Location:
    Chicago

    Is everything at stock settings when testing? Otherwise you could be pushing too hard. Try backing down.
     
  10. trt740

    trt740

    Joined:
    May 12, 2006
    Messages:
    10,935 (3.34/day)
    Thanks Received:
    1,113
    Okay I unplugged a hardrive thinking this would lower the load on my system to check if it is power related loosing my internet keyboard and mouse randomly and increasing cpu voltage doesn't help and now it is happening even without prime. prime makes it worse. trying to type fast AHHHHH!!!!!! this is at stock everything
     
  11. trt740

    trt740

    Joined:
    May 12, 2006
    Messages:
    10,935 (3.34/day)
    Thanks Received:
    1,113
    Forgot to mention rails look okay during prime. trying pauls test be back in a sec
     
  12. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,957 (4.00/day)
    Thanks Received:
    3,033
    Location:
    Wherever I can find the iron.
    even without prime..damn. Sounds like power. Own a power supply tester?
     
  13. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,957 (4.00/day)
    Thanks Received:
    3,033
    Location:
    Wherever I can find the iron.
    K
     
  14. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    40,390 (12.61/day)
    Thanks Received:
    15,034
    I think you're mobo is going. By your sig it also looks like it's done it's job!
     
  15. trt740

    trt740

    Joined:
    May 12, 2006
    Messages:
    10,935 (3.34/day)
    Thanks Received:
    1,113
    just did the same thing with occt. Must be either the voltage regulator on the motherboard or the powersupply. Also one know ogf a good ulitliy to weatch your voltage. I'm leaning towards motherboard since I unplugged a hardrive, unless it is just plain bad.
     
  16. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    40,390 (12.61/day)
    Thanks Received:
    15,034
    Time for a X38. :D and FTW!:rockout:
     
  17. trt740

    trt740

    Joined:
    May 12, 2006
    Messages:
    10,935 (3.34/day)
    Thanks Received:
    1,113
    Na might be power because during prime internet also starts to go out.
     
  18. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    40,390 (12.61/day)
    Thanks Received:
    15,034
    The way you OC you should get something with a little more "umph"!
     
  19. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,957 (4.00/day)
    Thanks Received:
    3,033
    Location:
    Wherever I can find the iron.
    You need a power supply tester or multimeter...
     
  20. trt740

    trt740

    Joined:
    May 12, 2006
    Messages:
    10,935 (3.34/day)
    Thanks Received:
    1,113
    What a pain in the ass lol. It seems better since i unplugged a hardrive but it is still doing it
     
  21. DaMulta

    DaMulta My stars went supernova

    Joined:
    Aug 3, 2006
    Messages:
    16,135 (5.06/day)
    Thanks Received:
    1,458
    Location:
    Oklahoma T-Town
    replace one or the other
     
  22. trt740

    trt740

    Joined:
    May 12, 2006
    Messages:
    10,935 (3.34/day)
    Thanks Received:
    1,113
    Never used a voltage meter what should it draw. It appears to go from 12.300v to 11.980v on the 12 volt rails is this bad or what.
     
    Last edited: Dec 16, 2007
  23. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,957 (4.00/day)
    Thanks Received:
    3,033
    Location:
    Wherever I can find the iron.
  24. Paulieg

    Paulieg The Mad Moderator Staff Member

    Joined:
    Feb 19, 2007
    Messages:
    11,957 (4.00/day)
    Thanks Received:
    3,033
    Location:
    Wherever I can find the iron.
    It looks like the psu is ok...
     
  25. trt740

    trt740

    Joined:
    May 12, 2006
    Messages:
    10,935 (3.34/day)
    Thanks Received:
    1,113
    ya think it's the motherboard then
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page