1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Batman: Arkham Fail

Discussion in 'Games' started by TheLaughingMan, Sep 27, 2009.

  1. TheLaughingMan

    TheLaughingMan

    Joined:
    May 7, 2009
    Messages:
    5,068 (2.68/day)
    Thanks Received:
    1,292
    Location:
    Marietta, GA USA
    I have been having a weird issue with Batman: AA since the 1.1 patch was installed.

    I use to run the PhysX at High with no issue, except during the second Scarecrow fight. I found out later the PhysX were running off my CPU, which explained the temp increase of my system during that fight....but to the point.

    Now when I am playing, everything runs great for a while. Then suddenly the game freaks out, turn black for a second or two and then minimizes itself. When I bring the game back up, the PhysX are broken (I hit a stack of papers on a desk, paper just hovers in place without falling). Anybody else have this issue and know how to correct it? I will test the PhysX at Low when I get off work and see if their is an issue with PhysX anywhere else.
  2. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,945 (11.75/day)
    Thanks Received:
    9,368
    sounds like a typical driver crash due to a high OC/overheating card.

    Try other drivers, perhaps?


    (before anyone starts, PLEASE keep the NV hate out of this thread over the AA issues)
    TheLaughingMan says thanks.
  3. TheLaughingMan

    TheLaughingMan

    Joined:
    May 7, 2009
    Messages:
    5,068 (2.68/day)
    Thanks Received:
    1,292
    Location:
    Marietta, GA USA
    Visiting the fam and away from my baby, but will do. I will monitor the heat next time and maybe adjust the cooling curve again and different drivers or tweak something else cause right now I run the game at max everything. Thanks for the help.
  4. TheLaughingMan

    TheLaughingMan

    Joined:
    May 7, 2009
    Messages:
    5,068 (2.68/day)
    Thanks Received:
    1,292
    Location:
    Marietta, GA USA
    Tested the game with a more aggressive cooling profile and the error seems to be gone. Thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page