1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

best settings for atitools on x1600 pro

Discussion in 'ATITool' started by egras, Feb 16, 2006.

  1. egras New Member

    Joined:
    Feb 16, 2006
    Messages:
    10 (0.00/day)
    Thanks Received:
    0
    I am using ATI Tools to OC a Sapphire X1600 pro 256/AGP pro card.
    Can anyone with the same card give me an idea of what they best oc thier card at. It would be helpfull to set limits so it doesnt get killed.

    Any other suggestions would be helpfull using ATI tools, I am new to it.

    Tried to auto set and it went to high and shut down card. Dont think I did any damage...I hope!!

    Thanks
     
  2. Jimmy 2004

    Jimmy 2004 New Member

    Joined:
    Jan 15, 2005
    Messages:
    5,491 (1.54/day)
    Thanks Received:
    267
    Location:
    England
    Doubt you did any damage. If it auto detects max settings and crashes, I normally take the values 10MHz below what it was when it crashed and test if that's stable.
     
  3. egras New Member

    Joined:
    Feb 16, 2006
    Messages:
    10 (0.00/day)
    Thanks Received:
    0
    come on all!!!
    Anyone can help?
     
  4. P4-630

    P4-630

    Joined:
    Jan 5, 2006
    Messages:
    1,103 (0.34/day)
    Thanks Received:
    77
    Location:
    C:\Program Files\P4-630\
    Sapphire X1600Pro overclocked

    First of all, I'm using a Zalman Fatal 1TY FS-V7 vga cooler and my GPU idle temperatures are under 50°C and on load peak not far over 60°C.

    I did not do an overclock attempt with stock cooler, since it was running quite hot on stock.

    Best settings are:
    Core 540MHz
    Memory 434MHz

    That are the best settings for the Sapphire X1600Pro 256 PCI-E on my system.

    After alot of testing I noticed that the performance drops a little when increase or decrease the core or memory any further.
     
    Last edited: Feb 19, 2006
  5. ben_the_french_du_33 New Member

    Joined:
    Feb 19, 2006
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    hello I'm a noob

    I've got the same card o/c at 600mhz/450mhz :cool:
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page