1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

BF2142 weird artifacts

Discussion in 'General Hardware' started by hat, Jan 30, 2008.

  1. hat

    hat Maximum Overclocker

    Joined:
    Nov 20, 2006
    Messages:
    16,936 (5.85/day)
    Thanks Received:
    2,066
    Location:
    Ohio
    I get some weird artifacts in BF2142, these weird black spots in the sky (and only in the sky). I googled it and it seemed that it was only a driver issue but I'm not so quick to believe this. When I had my shaders clocked way up at 1400MHz, this happened A LOT. Now that they're at 1024 stock, they still appear but are not as common as when my shaders at 1400MHz. So is this a driver issue or something else?
     
    Crunching for Team TPU
  2. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,921 (6.78/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    Yea I had that happen too, I downgraded my drivers and it worked.
     
  3. hat

    hat Maximum Overclocker

    Joined:
    Nov 20, 2006
    Messages:
    16,936 (5.85/day)
    Thanks Received:
    2,066
    Location:
    Ohio
    I'm not running ATi :rolleyes:
    probably won't work over here
     
    Crunching for Team TPU
  4. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,921 (6.78/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    I had a craptastic 7600GS at the time lol
     
  5. hat

    hat Maximum Overclocker

    Joined:
    Nov 20, 2006
    Messages:
    16,936 (5.85/day)
    Thanks Received:
    2,066
    Location:
    Ohio
    Definately a driver issue. I flashed back to 500 core (stock), 800 shaders (WAY underclocked), and 333 mem (666 ddr, stock), and they still appear.
     
    Crunching for Team TPU
  6. OnBoard

    OnBoard New Member

    Joined:
    Sep 16, 2006
    Messages:
    3,044 (1.03/day)
    Thanks Received:
    379
    Location:
    Finland
    I get long thin polygons flying through the air on some maps (but those might be my memory over heating, as I have no idea on the quality of the thermaltape on my custom BIG ramsinks) It has been the only game to show those, so I haven't bothered to do anything about it.

    Might be a driver issue, but I did get similar things on Two Worlds a while back. Anyways they are rare and next week should be a new GPU time. If I still get then, then it must be a game/driver thing.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page