1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

BFBC2 lag with 5870m

Discussion in 'AMD / ATI' started by Black Haru, Jun 2, 2010.

  1. Black Haru

    Black Haru

    Joined:
    Feb 24, 2010
    Messages:
    1,158 (0.66/day)
    Thanks Received:
    293
    Location:
    Indiana
    so I received my Asus g73jh today and, of course, after installing (and uninstalling) all the necessities, I tried a few rounds of bad company. the issue is, it's twitchy. major lag spikes regardless of settings ...

    any ideas?

    I ran furmark and it seamed twitchy as well (and seemed to have a low fps as well)

    also, randomly (although I think only when I've run BF or steam is up) my speakers will start blaring static (even if I mute them) it goes away if I reboot. (I reinstalled the audio drivers and haven't had any issues, but haven't run steam or BF either)
     
  2. ASRockIQ

    ASRockIQ New Member

    Joined:
    Dec 9, 2008
    Messages:
    949 (0.43/day)
    Thanks Received:
    63
    Location:
    Daphne, AL
    maybe your PSU isn't providing enough voltage? which i would think in less performance
     
  3. Black Haru

    Black Haru

    Joined:
    Feb 24, 2010
    Messages:
    1,158 (0.66/day)
    Thanks Received:
    293
    Location:
    Indiana
    it's plugged in and has full battery...
     
  4. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,954 (12.99/day)
    Thanks Received:
    14,382
    Everything look good in the device manager?
     
  5. Black Haru

    Black Haru

    Joined:
    Feb 24, 2010
    Messages:
    1,158 (0.66/day)
    Thanks Received:
    293
    Location:
    Indiana
    so far as I can tell. it says everything is there and everything is up to date.

    ill play around with it tomorrow, see if I can narrow it down.
     
  6. Wrigleyvillain

    Wrigleyvillain PTFO or GTFO

    Joined:
    Oct 13, 2007
    Messages:
    7,677 (2.92/day)
    Thanks Received:
    1,776
    Location:
    Chicago
    We need a better baseline. Run a couple different 3D benches and perhaps a couple more games (including 3DMark 01 which is the best overall system tester/gauge in terms of 3D perf). What the hell do a Pi run too.
     
  7. reverze

    Joined:
    Dec 28, 2007
    Messages:
    1,368 (0.54/day)
    Thanks Received:
    131
    Save the hassle; just reinstall Windows and put on all new fresh drivers.
     
  8. Black Haru

    Black Haru

    Joined:
    Feb 24, 2010
    Messages:
    1,158 (0.66/day)
    Thanks Received:
    293
    Location:
    Indiana
    ok. fixed it. turns out, it wasn't the 5870 (or even the laptop) my POS router was giving me latency spikes (would read 30 ping when I get in game, but if I left and looked back it would be 400+)

    restarted the router and everything is golden.

    also, I think there was a break in period, because after teh first few bench runs I saw a 10c drop in max gpu temps.
     
  9. TRIPTEX_CAN

    TRIPTEX_CAN

    Joined:
    Feb 10, 2008
    Messages:
    3,305 (1.32/day)
    Thanks Received:
    723
    Location:
    BC.CAN
    Are your other 3D benches scoring close to what you expected?
     
  10. OnBoard

    OnBoard New Member

    Joined:
    Sep 16, 2006
    Messages:
    3,044 (1.01/day)
    Thanks Received:
    379
    Location:
    Finland
    Wow, beast lappy, it's almost like my desktop :eek: :toast: Seems to be slightly underclocked 5770 that 5870 mobile and that 1.6GHz 8 thread i7 mobile won't be a slouch either.
     
  11. tigger

    tigger I'm the only one

    Joined:
    Mar 20, 2006
    Messages:
    10,183 (3.19/day)
    Thanks Received:
    1,399
    Whats the cpu/gpu cooling like on that Black Haru?
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page