1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Bios Flashing

Discussion in 'Graphics Cards' started by Arrakis+9, Jan 18, 2010.

  1. Arrakis+9

    Arrakis+9

    Joined:
    Aug 10, 2007
    Messages:
    1,493 (0.56/day)
    Thanks Received:
    542
    hey everyone.. i've been having a bit of trouble with my bios flashing adventures and google has very limited information on the error im getting and irrelevant results by idiots saying that the windows based version is "crap"

    So basicly what im trying to do is flash my 8800GS with 9600GSO bios's so i can do some SLI action with my newly aqquired 9600GSO from buck nasty :toast:

    What i've done so far is made a copy of my 9600GSO bios and gotten all the necessary tools for the flashing... nibitor (latest version) nvflash for windows (latest version) and followed the guide that i've used before (and got it to work before) listed here http://www.hardforum.com/showthread.php?t=1199078 followed the guide word for word even starting up without driver signing running cmd as admin and i keep getting this error

    [​IMG]

    i've tried everything i can think of, read all of the help guide in the program for command listings even tried using older versions of nvflash but those just tell me it cant find an nvidia adapter. one other thing i tried doing just for shits and giggles was, i tried saving the 8800gs's bios from gpuz. converted it to rom with nibitor then tried flashing the bios that i saved from the card back over. and it still outputs that same error.

    does anyone have any ideas of what i might be doing wrong or any suggestions that i may try ?

    Thanks in advance
     
  2. Arrakis+9

    Arrakis+9

    Joined:
    Aug 10, 2007
    Messages:
    1,493 (0.56/day)
    Thanks Received:
    542
    I ended up fixing my own problem.

    basically went to an older machine that had floppy available and used the dos version of nvflash and it worked just fine.

    Listing this just in case it gets archived on google seeing as how there were no results when i looked
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page