1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Biostar TForce 6100-939 pci lock question.

Discussion in 'Motherboards & Memory' started by GLD, Dec 8, 2007.

  1. GLD

    GLD

    Joined:
    May 13, 2006
    Messages:
    1,360 (0.44/day)
    Thanks Received:
    139
    Does anyone know if this board has an auto pci lock? I do not see any help in the bios but do see in Everest 4.0 under chipset/south bridge/clock generator it reports pci as 33.5MHz, but it also reports cpu fsb as 200MHz and HT at 800MHz. I have my cpu and ram at 250MHz, and my HT at 4, so those are reporting wrong. I looked at nTune, AMD overdrive and both don't report a current pci clock speed. Sandra reports my X-Fi as "supports clock slow down" but noting on the pci clock speed.

    I don't seem to have any stability issues, and my sound is good. I was just wondering with my oc how/what it could do to my pci (only the 1) devices. With my oc, what would my pci clocks be, I can't find it anywhere. Thanks.
     
  2. panchoman

    panchoman Sold my stars!

    Joined:
    Jul 16, 2007
    Messages:
    9,595 (3.60/day)
    Thanks Received:
    1,200
    i believe its locked, on mine(TF 550) theres a pci e spread spectrum, which would do the pci e freqency, but not the pci frequency
     
    GLD says thanks.
  3. GLD

    GLD

    Joined:
    May 13, 2006
    Messages:
    1,360 (0.44/day)
    Thanks Received:
    139
    I did some more looking and found ClockGen 1.0.5.0 in the dl section here at TPU. It reports my pci clock at 33.33, my pci-e at 100, ram and fsb at 250, and cpu at 3000. They all look correct. :cool:
     
  4. devguy

    devguy

    Joined:
    Feb 17, 2007
    Messages:
    1,239 (0.44/day)
    Thanks Received:
    171
    Location:
    SoCal
    I just got off that board. Yes, the pci bus is locked.
     
    GLD says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page