1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Black screen after Windows scrolling logo

Discussion in 'General Hardware' started by ZXtra, Aug 23, 2009.

  1. ZXtra New Member

    Joined:
    Apr 30, 2008
    Messages:
    7 (0.00/day)
    Thanks Received:
    0
    Hi guys!

    Here's a good one for you! I don't know if this is hardware or software related.

    Current equipment:
    Q6600 cpu, XFX 680I LT motherboard, Diamond HD4850 vid card, WD 640 gb hard drive,2x2gb Mushkin 6400, PC Power + Cooling 750W power supply.

    I've run into a problem that I can't solve. When I boot into windows I get a black screen after the scrolling logo with any video card driver except the one in windows. I've tried numerous versions of CCC and just the bare driver including 9.8 .

    I've changed video cards, new hard drive, changed motherboards (from P45 to 680i), swapped out ram sticks, reinstalled windows XP pro 6 times with all the upgrades and the problem remains exactly the same.

    Can some one PLEASE help me!

    -ZXtra:confused:
     
  2. ZXtra New Member

    Joined:
    Apr 30, 2008
    Messages:
    7 (0.00/day)
    Thanks Received:
    0
    Update...

    I finally solved my problem. It was the monitor.

    It's a 1680 resolution monitor, but it would black screen at anything over 1024. The vid card driver wouldn't work because it would try to start at the native resolution.

    -ZXtra:)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page