1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Black screen and blinking cursor after the first reboot of win7 installation. 2 Laptops-same problem

Discussion in 'General Software' started by Alexx, Feb 25, 2014.

  1. Alexx

    Alexx New Member

    Joined:
    Mar 3, 2013
    Messages:
    18 (0.03/day)
    Thanks Received:
    3
    Location:
    NYC
    Hi everyone! Right now I'm trying to install Win7 x32 to my Lenovo X200 and Win7 x64 to Lenovo T530, but I'm stuck on the same problem with both laptops - black screen and blinking cursor after the first reboot in the process of installation.

    For Lenovo T530 - I've tried using both DVD-disc Install and USB HDD install. Bios settings are: SATA-AHCI, Legacy Bios (CSM Enabled). I cannot use UEFI, because I need to keep SYSTEM_DRV partition, which is critical for these laptops and allows them to boot into the os.

    For Lenovo X200 - I've tried USB HDD only - there is no optical drive, but came up with the same exact problem.

    Any suggestions are highly appreciated!
     
  2. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    3,432 (1.03/day)
    Thanks Received:
    775
    is it modded versions of Windows 7 or are they msdn iso's u are using?

    plus do they have intergrated SP1?
     
  3. Alexx

    Alexx New Member

    Joined:
    Mar 3, 2013
    Messages:
    18 (0.03/day)
    Thanks Received:
    3
    Location:
    NYC
    Both OS have integrated sp1. Except sp1, x64 is a full, unmodded version, that used to succesfully work on my other PCs (not msdn)
     
  4. Sasqui

    Sasqui

    Joined:
    Dec 6, 2005
    Messages:
    7,715 (2.38/day)
    Thanks Received:
    1,454
    Location:
    Manchester, NH
    Alexx and 95Viper say thanks.
  5. Alexx

    Alexx New Member

    Joined:
    Mar 3, 2013
    Messages:
    18 (0.03/day)
    Thanks Received:
    3
    Location:
    NYC
  6. Arjai

    Arjai

    Joined:
    Apr 3, 2012
    Messages:
    2,125 (2.28/day)
    Thanks Received:
    3,467
    Location:
    St. Paul, MN
    Crunching for Team TPU
  7. Sasqui

    Sasqui

    Joined:
    Dec 6, 2005
    Messages:
    7,715 (2.38/day)
    Thanks Received:
    1,454
    Location:
    Manchester, NH
    Damn dynamic web pages! Try this: http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-74108

    "The following instructions explain how to install Microsoft Windows 7 on a computer with a blank hard drive or a hard drive that will be completely wiped clean during the installation process. (All existing files will be deleted.) Upgrading a computer running Microsoft Windows XP operating system to Windows 7 is an example when a "clean install" such as in this document is recommended.

    Any of the following ThinkPad systems running Windows XP upgrading to Windows 7 using clean install:
    • L410 and L510
    • R60, R60e, R60i, R61, R61e, R61i
    • R400, R500
    • SL300, SL400, SL400c, SL500 SL500c, SL410, SL510
    • T60, T60p, T61, T61p
    • T400, T400s, T500
    • W500, W700, W700ds
    • X60, X60s, X60 Tablet, X61, X61s, X61 Tablet
    • X200, X200s, X200 Tablet, X300, X301"
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page