1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Bliss+ has a VERY HOT idle temp, NOT as before "Find max Core"

Discussion in 'NVIDIA' started by revin, Dec 10, 2007.

  1. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    649 (0.26/day)
    Thanks Received:
    67
    :mad:My badass card is freaking out.
    Before idle temps were in the 30's-40's.
    Now it idles @50+
    I did a new format/install, didn't help[but got a more stable OS again:) ]
    I made sure the card is lint free;)
    I have spent a few hour's redoing all my fans inside case looking for the optimal places no help.
    The 1 thing I did do is when I used ATItool 26 to find max core it seemed to get pretty high temps a couple times 'bout 105-1teens brefly, but usally went into the 80's-90's.
    Reached a core of 660, with "2 pixel's dont match":)
    I ended up aborting after about 30 min.

    I'm thinking that it may have "cooked" the Gainward TIM ??????????
  2. newtekie1

    newtekie1 Semi-Retired Folder

    Joined:
    Nov 22, 2005
    Messages:
    19,654 (6.23/day)
    Thanks Received:
    5,832
    I would pull the cooler off and replace the TIM.
    Crunching for Team TPU 50 Million points folded for TPU
  3. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    649 (0.26/day)
    Thanks Received:
    67
    Well replaced the TIM, and got down to low 40's, but still not as before?????
    Did see I have the 1.2 chips tho:rockout:
  4. [I.R.A]_FBi

    [I.R.A]_FBi New Member

    Joined:
    May 19, 2007
    Messages:
    7,664 (2.94/day)
    Thanks Received:
    540
    Location:
    c:\programs\kitteh.exe
    so you ok now?
  5. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    649 (0.26/day)
    Thanks Received:
    67
    I don't think so.:(
    It still creeps into the mid 40's c at idle with the sys temp of 80-85f
    Where as before it idles in the low/mid 30's mabey tap 40c after case gets heated up.
    I even enabled "Power Saving" from Expert Tool{Gainward}, that lowered all the core's from 450/500 to 337, but that didn't help lower temps
    I had the 'sink off and gotta say, it has a VERY poor finish!!:confused: Almost like it was just hogmilled, and no other finish milling to it. Still, the factory TIM kept the temps lowered, till I did "Find Max Core":banghead::confused::banghead::mad::mad:
    To top that off, it appears that the "HSI"?? chip needs to be cooled/connected to the HSF also. In that regaurds, it's it a .040 milled slot that has a strip screwed across that recess portion of the HSF, and what seems to be a TIM? pad for tha HSI chip to contact.
    So when I polish the center H/S i may have a fitment issue with the strip.:confused:
    Last edited: Dec 15, 2007
  6. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    649 (0.26/day)
    Thanks Received:
    67
    Well had this ole ThermalTake SmartFan2 just spinning around inside and decided, it's a lot cheaper to mod this bliss, since there's NO HSF solution to use, except modding something, adding a hs to the HSI, and all the crap it would take.:rockout:

    Looking to get a Scythe -3000 "ULTRA KAZE" 120 x 38 mm Case Fan, mabey that'll cool this badboy down:roll:

    Attached Files:

  7. tigger

    tigger I'm the only one

    Joined:
    Mar 20, 2006
    Messages:
    10,174 (3.35/day)
    Thanks Received:
    1,397
    Just put a vf900 on there revin,the ram sinks that come with it will keep your ram cooler too,and it'll be quieter than that fan.My old 7900gs came with one of them coolers on it,it lasted 2 days before i put a vf900 on it.
  8. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    649 (0.26/day)
    Thanks Received:
    67
    what'da do about the HSI?
  9. tigger

    tigger I'm the only one

    Joined:
    Mar 20, 2006
    Messages:
    10,174 (3.35/day)
    Thanks Received:
    1,397
  10. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    649 (0.26/day)
    Thanks Received:
    67
    Thanks, I did see that a while back, but it wont fit the "non" referance Gainward board.
    I think the stock flower heatsink will be fine for now just needed more cfm going over it. And it's big enough to blow over all the ram chips, so they got active cooling now.
    Not bad for a $7 fan.
    The tT2 is real quiet on low, and only really needs cranked up during stressfull times. As you can see I gotta crap load of fans, and gonna move to all 120mm's
    Thats why I thought i'd swicth some fans around, after getting the high cfm 120's.
    I'm gonna see if I can get my ole trusty P3 Golden Orb, on the NorthBridge :) Now it's got that twinfan from my P3 300A celery, before I added the Orb on a 1ghz 100FSB to a "sloket".


    EDIT:
    My bigest issue was that I should have got a case disigned around 120mm fan input/output.
    Dont get me wrong, this Xaser V6000 is a superb case, just needed to do concridable 120mm fan[read quiet] to get a better cooling for inside a desk.
    Not to mention this Springdale is being pushed pretty hard, and that 3.4EE's not a cool chip either. If I can get the northbridge, and MOSFET's to stay cooled some more :)
    And the hybred 7900's not a very cool item either, but i've made a vast improvement so far!!!!!!!!!!!!
    Last edited: Feb 7, 2008
  11. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    649 (0.26/day)
    Thanks Received:
    67
    Did some more fan swapping......

    [​IMG]

    [​IMG]
    Last edited: Jan 29, 2008
  12. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    649 (0.26/day)
    Thanks Received:
    67
    This was the tT 80mm SmartFan2

    [​IMG]

    Then the 92mm tT adj. fan

    [​IMG]

    But since I got 2 of the new Sythe Kaza 3000 rpm fans, I couldnt resist

    [​IMG]

    Put it back in

    [​IMG]
  13. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    649 (0.26/day)
    Thanks Received:
    67
    Max temp 63c

    Screenie of new ocz 4x512 3200ELPT Rev2
    220/667B/S 2.2.2.5

    [​IMG]
  14. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    649 (0.26/day)
    Thanks Received:
    67
  15. revin

    revin

    Joined:
    Oct 18, 2007
    Messages:
    649 (0.26/day)
    Thanks Received:
    67
    Quick shot of ATI tool running 750/1600

    I think a volt mod past this 1.2v would be a pretty good shot:cool:

    Speaking of cool, that 775 Intel fan is been the best solution so far. Idle after temp rise is about 39-41c, and killed off 13c in 15 sec.

    [​IMG]

    And a few minutes later still at 750, temp steady at 55c!! :)

    [​IMG]

    1 minute temp back to 40

    [​IMG]

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page