1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

bsod 0x124 audio driver not starting, wont reinstall

Discussion in 'General Hardware' started by RCoon, Feb 3, 2013.

  1. RCoon

    RCoon Gaming Moderator Staff Member

    Joined:
    Apr 19, 2012
    Messages:
    7,994 (8.14/day)
    Thanks Received:
    4,107
    Location:
    Gypsyland, UK
    Just started happening with blue screens recently, then it wouldn't load windows, rested with only one gpu in and that worked, then put second hack in and windows worked, restarted and audio wouldn't boot with the pc, just reinstalled and it blue screened again after nstalling windows and loading the setup screen for computer name etc. Also got 0x9c once, but mostly the 125 blue screen. Gpus appear fine, reset to defaults in bios so either mobo or CPU right?
    Edit: just noticed one of the gpu fans are spinning up alot then going down in speed again, almost confused about fan speed. Also before I tried a reinstall, the mouse and keyboard would not work at windows, but did in bios
    THIS ONLY STARTED HAPPENONG SINCE AMD 13.2 DRIVER UPDATES!!!
     
  2. NdMk2o1o

    NdMk2o1o

    Joined:
    Apr 21, 2010
    Messages:
    3,449 (2.02/day)
    Thanks Received:
    922
    Location:
    Redditch, Worcestershire, England
    Tried reverting drivers see if that helps? I don't personally think new GPU drivers would cause so many issues, could just well be a coincedence since installing the 13.2 beta drivers. Also check administrative tools> computer management> event viewer> Windows logs > System for any abnormal behaviour from services just before the BSOD.

    There is also a BSOD viewer you can download that will give you a lot more info on a BSOD than Windows does.
     
  3. RCoon

    RCoon Gaming Moderator Staff Member

    Joined:
    Apr 19, 2012
    Messages:
    7,994 (8.14/day)
    Thanks Received:
    4,107
    Location:
    Gypsyland, UK
    I can't get into windows anymore, not even reinstall the damn thing. Tried another gtx 275 I have lying around and it still has bsod 0x124 before login screen appears
     
  4. NdMk2o1o

    NdMk2o1o

    Joined:
    Apr 21, 2010
    Messages:
    3,449 (2.02/day)
    Thanks Received:
    922
    Location:
    Redditch, Worcestershire, England
    Tried safe mode, reinstalling Windows? 0x124 appears to be non specific hardware related so I will again say that I don't think a driver update caused your issue.

    Go back to basics, uninstall everything except for the basics, CPU, GPU, OS drive and 1 stick of RAM then see how you get on reintroducing everything
     
  5. RCoon

    RCoon Gaming Moderator Staff Member

    Joined:
    Apr 19, 2012
    Messages:
    7,994 (8.14/day)
    Thanks Received:
    4,107
    Location:
    Gypsyland, UK
    can't reinstall the os as it blue screens after it starts loading the cd! Removed both gpus and tried an alternative one, still no success. I'll try the ram modules, but I have a feeling its CPU or mono, as resetting t default bios doesn't work either
     
  6. FreedomEclipse

    FreedomEclipse ~Technological Technocrat~

    Joined:
    Apr 20, 2007
    Messages:
    14,055 (5.01/day)
    Thanks Received:
    2,430
  7. RCoon

    RCoon Gaming Moderator Staff Member

    Joined:
    Apr 19, 2012
    Messages:
    7,994 (8.14/day)
    Thanks Received:
    4,107
    Location:
    Gypsyland, UK
    Managed to test the CPU in another system and the mobo CPU led error light came on instantly, and didn't even boot. Wondering why in my system it would get to windows before errors. Put in for an rma and going to give the chip to my brother, and ordered an msi gd65 and i5 3570k for Tuesday!
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page