1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Build in question: 0-3.0.22

Discussion in 'ATITool' started by AMDfan, Sep 14, 2004.

  1. AMDfan New Member

    Joined:
    Sep 14, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hello
    I don't know what's happenen ? :confused: or what i did wrong :eek: :confused: but my Atitool have a bug, lastnight it still working fine, but today ......... :eek: :eek: :confused: :(
    (the problem of atitool displaying 0º/20º temperature readings whilst under load.)
    Please Somme one can help me to fix it ???? Thank you verry much for your time

    ps: I have moded my X800Pro@XT (16 pipelinnes activated) 526/543, and I like to know what's the maximum temperature for it ???? Thanks alot :)
     
    Last edited: Sep 14, 2004
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,887 (3.94/day)
    Thanks Received:
    11,639
    try the latest 0.0.23 beta build from the forum
     
  3. AMDfan New Member

    Joined:
    Sep 14, 2004
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    What's up W1zzard !!
    Thanks ! I did download the 0.0.23 beta but it doesn't help, so I did supimed
    Atitool from my system, and reseted version 0.0.22 and now it working fine !! :D
    Thanks anyway ;) :cool:
    Can someone tell me what's the maximum temperature for my X800Pro ?? HardModed to
    an X800XT 526/543
     
  4. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,887 (3.94/day)
    Thanks Received:
    11,639
    i've just been running my x800 pro at 97°c for one hour while testing the zalman zm-80d heatpipe cooler all passive .. wouldnt recommend going that high tho ;)
     
  5. lajos New Member

    Joined:
    Aug 21, 2004
    Messages:
    12 (0.00/day)
    Thanks Received:
    0
    Location:
    Budapest, Hungary
    I've never had problems running at 80 C according to the ATI display properties panel.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page