1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Calling all E8400 owners. I need to know your volts and temps.

Discussion in 'Overclocking & Cooling' started by JC316, Apr 11, 2008.

  1. JC316

    JC316 Knows what makes you tick

    Joined:
    Jan 24, 2006
    Messages:
    9,362 (3.03/day)
    Thanks Received:
    903
    I need to know what speed/volts/temps/cooling you are using. I am currently running 3.7GHZ/1.4V/65*C/H20-220 compact. I am wondering if my volts are a bit high due to the temps that I am getting?
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,495 (13.54/day)
    Thanks Received:
    13,910
    Your volts are too high. Try running it at 1.3V's at that speed and check for stability using Orthos. Make sure the voltages on your motherboard and ram etc. are good too.
    JC316 says thanks.
  3. Nitro-Max

    Nitro-Max New Member

    Joined:
    Sep 9, 2006
    Messages:
    2,476 (0.86/day)
    Thanks Received:
    239
    Location:
    Great Yarmouth, United Kingdom.{East Anglian Coast
    try 1.3v if the temps are still high check the NB voltage if thats high that can drive up cpu temps also

    trog100 uses around 1.33v i think to get 4ghz
    JC316 says thanks.
  4. Darknova

    Darknova

    Joined:
    Nov 8, 2006
    Messages:
    5,037 (1.80/day)
    Thanks Received:
    535
    Location:
    Manchester, United Kingdom
    3.3Ghz at 1.1v
    JC316 says thanks.
  5. ghost101

    ghost101 New Member

    Joined:
    Jun 3, 2006
    Messages:
    1,332 (0.45/day)
    Thanks Received:
    165
    Location:
    London
    4.05ghz with 1.36v after vdrop and vdroop. Using AF7.
    JC316 says thanks.
  6. trog100 New Member

    Joined:
    Dec 18, 2005
    Messages:
    4,420 (1.41/day)
    Thanks Received:
    237
    [​IMG]

    [​IMG]

    my actual vcore is .02 less than what u see.. there is a setting error.. my real 4 gig voltage is 1.333

    the volts needed start to go up big time after 4 gig.. 4 gig is a sweet spot.. mine has been running for a couple of months at 450 x 9 giving 4 gig..

    trog

    ps.. i wont give my temp readings cos i dont think they are accurate.. but at 4 gig the chip runs nice and cool with an artic pro cooler at the volts i am useing..
    Last edited: Apr 11, 2008
  7. ThatGuy16 New Member

    Joined:
    Jan 14, 2008
    Messages:
    202 (0.09/day)
    Thanks Received:
    16
    I'm running 4.0Ghz with 1.248v on load, i think i got a good batch though :respect:

    I think your volts are way too high
  8. JC316

    JC316 Knows what makes you tick

    Joined:
    Jan 24, 2006
    Messages:
    9,362 (3.03/day)
    Thanks Received:
    903
    Dropped the volts down, MUCH cooler.
  9. 3870x2

    3870x2

    Joined:
    Feb 26, 2008
    Messages:
    4,875 (2.09/day)
    Thanks Received:
    689
    Location:
    Joplin, Mo
    4.0GHZ? I can do 3.8 with my E6750, you could probably take it up a notch, unless you are on stock cooling. I can do 4.01, but its not 24/7 stable.
  10. trog100 New Member

    Joined:
    Dec 18, 2005
    Messages:
    4,420 (1.41/day)
    Thanks Received:
    237
    out of curiosity where are u getting your volt readings from.. is it a load reading from cpu-z.. ??

    i ask cos its very low for 4 gig.. :)

    trog
  11. trog100 New Member

    Joined:
    Dec 18, 2005
    Messages:
    4,420 (1.41/day)
    Thanks Received:
    237
    u cant compare a 65nm chip with the 45nm one.. the smaller chip wont stand the same voltage as the larger one.. there is lots of talk about too many volts degrading these chips.. how correct it is i dont know..

    trog
  12. Grings

    Grings New Member

    Joined:
    Nov 16, 2006
    Messages:
    2,302 (0.82/day)
    Thanks Received:
    184
    Location:
    Blighty
    1.34v core, 1.15 vtt for 4.05ghz here, and i dont know what to make of temps really, realtemp says around 45 load (after 2 hours or so), and my water pipes stay cold
  13. trog100 New Member

    Joined:
    Dec 18, 2005
    Messages:
    4,420 (1.41/day)
    Thanks Received:
    237
    at 4 gig and around 1.35 volts these chips run cool.. the temp sensors on mine are way out.. my hand tells me its very cool.. no sign of heat coming off the heatsink or fan air..

    the mickey mouse stock heatsink intel send out with em also say "cool".. but it wont be temps that hold them back it will be how much voltage they will stand before suffering damage..

    a new set of rules needs learning..

    trog
  14. Fitseries3

    Fitseries3 Eleet Hardware Junkie

    Joined:
    Oct 6, 2007
    Messages:
    15,509 (6.27/day)
    Thanks Received:
    3,106
    Location:
    Republic of Texas
    here's a Loose setting for 4.32ghz on my e8400....

    [​IMG]

    Attached Files:

  15. ThatGuy16 New Member

    Joined:
    Jan 14, 2008
    Messages:
    202 (0.09/day)
    Thanks Received:
    16
    Its 1.28v in bios, 1.26v on idle in windows, and 1.248v on load in windows :)

    heres a 4 hour orthos run: http://i151.photobucket.com/albums/s145/Coreyhm1/4hours2.jpg
  16. JC316

    JC316 Knows what makes you tick

    Joined:
    Jan 24, 2006
    Messages:
    9,362 (3.03/day)
    Thanks Received:
    903
    Yeah, I forgot to add that when I was running 1.4, my mobo have a .5 volt vdroop, so I was actually running 1.35V. Currently, I am running 1.3V to get 3.9GHZ.

    I am still not sure why my temps are so high, or if my program is even accurate. With the Q6600 is was the same as core temp, so I am inclined to agree with it. That and my waterblock gets pretty warm.
  17. EastCoasthandle

    EastCoasthandle New Member

    Joined:
    Apr 21, 2005
    Messages:
    6,889 (2.04/day)
    Thanks Received:
    1,505
    Keep the voltage of the CPU below 1.45V (Page 17)
    When you compare that to the E6000 series they have a max voltage of 1.55V (page 20)
    ghost101 says thanks.
  18. Xazax

    Xazax

    Joined:
    Jan 6, 2008
    Messages:
    3,409 (1.43/day)
    Thanks Received:
    394
    First off @ 3.7 1.4v IS WAY to much i have me E8400 running at 3.6Ghz all day on 1.17v
    like others said try 1.45v(including the ~Vdroop amount to reach, mine is 1.5125~.6 Vdroop)
    Secondly i have found many(try none besides benchings) that is worth the hassale of the Extra Mhz, i keep mine at 3.6Ghz 1.17v 24/7 and never have a problem but everytime OCing even though is passes Prime95 for hours i still find my system might randomly crash..
  19. JC316

    JC316 Knows what makes you tick

    Joined:
    Jan 24, 2006
    Messages:
    9,362 (3.03/day)
    Thanks Received:
    903
    Yeah, I dropped that down to 1.3 and I am at 3.9GHZ. I like to push my chip and play with it. I will run 3.9 24/7, but I still like to try adn push the limits.
  20. JC316

    JC316 Knows what makes you tick

    Joined:
    Jan 24, 2006
    Messages:
    9,362 (3.03/day)
    Thanks Received:
    903
    Just so you know, CPUID's HWmonitor is the exact same as coretemp 97. I am pretty sure that it's reading accurate. After my arctic silver set up, my temps went down a decent amount.
  21. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,551 (2.54/day)
    Thanks Received:
    828
    Location:
    TX, USA
    have you tryed real temp ?
  22. philbrown23

    philbrown23 New Member

    Joined:
    Dec 22, 2007
    Messages:
    1,231 (0.51/day)
    Thanks Received:
    147
    Location:
    vermont
    I have mine at 4.414ghz/1.49 vcore/and real temp reads 48c load but my handheld infared thermometer reads 52c load, I believe my thermometer. I cannot get mine any higher no matter how little or how much volts I give it, I think I got a mediocre batch cuz it just won't budge not even 1fsb higher. my VID is 1.20 volts stock, and I have not encountered any degredation that has been talked about.
  23. JC316

    JC316 Knows what makes you tick

    Joined:
    Jan 24, 2006
    Messages:
    9,362 (3.03/day)
    Thanks Received:
    903
    No, where do you find it? A google search came up with nothing :confused:

    Edit:
    Nevermind, found it.
  24. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,551 (2.54/day)
    Thanks Received:
    828
    Location:
    TX, USA
  25. JC316

    JC316 Knows what makes you tick

    Joined:
    Jan 24, 2006
    Messages:
    9,362 (3.03/day)
    Thanks Received:
    903

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page