1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

cannot enable crossfire

Discussion in 'AMD / ATI' started by moocow0463, Nov 14, 2011.

  1. moocow0463

    Joined:
    Dec 28, 2007
    Messages:
    418 (0.17/day)
    Thanks Received:
    14
    so i just updated my CCC and got the bf3 crossfire update and now the ccc is a bit different then what im used to but i go to gaming and click on enable crossfire it takes a second and then switches back to disabled, i see both display adapters in the device manager and didnt have any problems on the old ccc
     
  2. moocow0463

    Joined:
    Dec 28, 2007
    Messages:
    418 (0.17/day)
    Thanks Received:
    14
    dropped down to the information tab it says one adapter is enabled one is disabled...

    gpu-z screen
    [​IMG]
     
  3. BarbaricSoul

    BarbaricSoul

    Joined:
    Feb 21, 2008
    Messages:
    5,179 (2.12/day)
    Thanks Received:
    2,056
    have you enabled crossfire in the catalist control center?

    [​IMG]

    Opps, misread the Op. Do you have the power cable hooked up right, is the bridge in place?
     
    Crunching for Team TPU
  4. moocow0463

    Joined:
    Dec 28, 2007
    Messages:
    418 (0.17/day)
    Thanks Received:
    14
    ya everything seems to be ok, it was working previously, ill try to reseat the cards but i dont think that's and issue. i updated the new CCC and Gpu drivers to be more compatable with bf3 and now i cant enable crossfire. in device manager both cards are enabled and in gpu-z i can see them both however with the new CCC when i click enable crossfire it wont
     
  5. Radical_Edward

    Radical_Edward

    Joined:
    Jan 24, 2010
    Messages:
    3,586 (2.06/day)
    Thanks Received:
    1,927
    Location:
    Oregon, USA
    When you "updated" did you uninstall all old drivers then install the new ones?
     
    Crunching for Team TPU
  6. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    5,981 (3.56/day)
    Thanks Received:
    1,393
    Location:
    Jakarta, Indonesia
    or check your bios too, is there any setting that related to crossfire?
     
    moocow0463 says thanks.
  7. moocow0463

    Joined:
    Dec 28, 2007
    Messages:
    418 (0.17/day)
    Thanks Received:
    14
    got it working again, i dunno what happened, i did everything that i should of, uninstalled the drivers completely, installed the new drivers, rebooted, and it wouldnt let me enable. i rebooted again and everything seems fine going to run furmark to make sure its working properly. thanks for all your input though!
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page