1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Canon IP4000R printer - How to remove printer admin PW?

Discussion in 'General Hardware' started by 3400, Jun 6, 2011.

  1. 3400 New Member

    Joined:
    Jan 9, 2011
    Messages:
    12 (0.01/day)
    Thanks Received:
    2
    Location:
    U.S.
    I bought a Canon IP4000R printer from my neighbor and went to set it up at my house - I put in my SSID and network key - then I click next and it's asking for an admin password, I have goggled and tried the manual and cannot find any relevant info, I would like to just reset the printer back to fact defaults but cannot find that info either. I don't want to ask my neighbor for the password per it might be something he cherishes:banghead:

    Anyone know how to clear the memory or reset this printer to factory settings?


    thanks in advance
  2. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,436 (3.39/day)
    Thanks Received:
    2,118
    I've found several guides to solve a printing problem, but it sure looks like some kind of hard reset:

    1. Turn off printer
    2. Hold down Resume button and press Power button.
    3. Keep holding down Power button and let Resume button go.
    4. Press Resume button 2 times then let BOTH buttons go.
    5. Green lights will flash and then stop blinking.
    6. When green lights are solid, press the Resume button 4 times.
    7. Press the Power button and the printer should turn off, if not, press the Power button once more.
    8. Your printer should respond as normal

    linky
  3. 3400 New Member

    Joined:
    Jan 9, 2011
    Messages:
    12 (0.01/day)
    Thanks Received:
    2
    Location:
    U.S.
    Thanks will try tonight.....
  4. 3400 New Member

    Joined:
    Jan 9, 2011
    Messages:
    12 (0.01/day)
    Thanks Received:
    2
    Location:
    U.S.
    hmm didn't work.........
  5. 3400 New Member

    Joined:
    Jan 9, 2011
    Messages:
    12 (0.01/day)
    Thanks Received:
    2
    Location:
    U.S.
    solved.................

    Ok for anyone else looking for this issue - I finally got ahold of Canon support and here is the fix.

    1. Hold the resume button for 10 flashes then let go, this will reset the printer to factory defaults.............. and remove any PW etc........

    Prints like a charm...
    Frick says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page