1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Can't connect with new motherboard ASUS P8H61-M

Discussion in 'Motherboards & Memory' started by Poschal, Mar 31, 2012.

  1. Poschal New Member

    Joined:
    Mar 31, 2012
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I just got in the mail my brand new ASUS P8H61-M and installed it last night. Everything works fine expect I can't connect to the internet. :(

    Add me to skype: poschalhd

    Any ideas? Please help me!
     
  2. TeXBill

    TeXBill

    Joined:
    Oct 30, 2009
    Messages:
    1,358 (0.75/day)
    Thanks Received:
    645
    Location:
    TX
    Did you install the drivers for Ethernet?
     
  3. Poschal New Member

    Joined:
    Mar 31, 2012
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    No
    How i can install the drivers for Ethernet???
    Please help me :)
     
  4. Kreij

    Kreij Senior Monkey Moderator Staff Member

    Joined:
    Feb 6, 2007
    Messages:
    13,881 (4.92/day)
    Thanks Received:
    5,616
    Location:
    Cheeseland (Wisconsin, USA)
    Hi Poschal, and welcome to TPU. :toast:

    Would you please go into the UserCP and then to System Specs and put in your hardware specs?
    It will help a lot as we have no idea what we are dealing with here.

    Thanks !!
     
  5. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,622 (6.93/day)
    Thanks Received:
    6,143
    Pull out the CD that came with the motherboard and let it auto load. Look for the LAN driver package;)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page