1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Can't disable "GPU Scaling", Radeon HD 6870, Benq XL2410t

Discussion in 'AMD / ATI' started by SaiZo, Apr 5, 2014.

  1. SaiZo

    SaiZo

    Joined:
    Apr 21, 2011
    Messages:
    498 (0.40/day)
    Thanks Received:
    56
    Location:
    Hesperus IV
    Ok, so my setup is the following:
    Radeon HD6870 - HDMI cable - Benq XL2410t.

    I for some odd reason can not disable the "GPU scaling" option in the Catalyst control center.
    And yes, I have googled, but this is what happens when ever I try to disable it:

    (Scenario)
    1. Open CCC
    2. Go to Properties (Digital flat panel)
    3. Uncheck the "Enable GPU scaling"
    4. Press "Apply" and...

    ...Voilá, it's back.

    Why does it not stay disabled?
     
  2. SaiZo

    SaiZo

    Joined:
    Apr 21, 2011
    Messages:
    498 (0.40/day)
    Thanks Received:
    56
    Location:
    Hesperus IV
    Problem solved, needed to be connected via DVI (dual link or something like that).
    Works correctly now.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page