1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Cant find the 2nd GFC ID on RBE

Discussion in 'RBE' started by kio, Jun 24, 2009.

  1. kio New Member

    Joined:
    Apr 14, 2009
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Hi there

    As i try to flash back the bad bios card. RBE cant find the 2nd device ?
    Any clue for this ? What should i do ? Check with Device manager also showing one card only .....
  2. VuurVOS New Member

    Joined:
    Mar 20, 2008
    Messages:
    306 (0.13/day)
    Thanks Received:
    74
    When the card isn't detectable you must do bad bios flash recovery (See guide http://www.techpowerup.com/articles/overclocking/vidcard/152)
  3. kio New Member

    Joined:
    Apr 14, 2009
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Well, I did try to use another GFC to boot up, but I cant find the "adapter number" for the bad card. Which make me cant flash it..
  4. VuurVOS New Member

    Joined:
    Mar 20, 2008
    Messages:
    306 (0.13/day)
    Thanks Received:
    74
    Please explain how you try it. Did you boot into Dos or did you just open a CMD for Dos under vista/xp?
  5. kio New Member

    Joined:
    Apr 14, 2009
    Messages:
    4 (0.00/day)
    Thanks Received:
    0
    Well I boot from Pen drive...with DOS then follow thread..atiflash -i, I got 3 piece of card.
    I managed to flash one back. But 2 more without the adapter number...with means
    "atiflash -f -newbios -p [index] 4870.bin. " the index is no available

    So I cann't do anything about it..
  6. VuurVOS New Member

    Joined:
    Mar 20, 2008
    Messages:
    306 (0.13/day)
    Thanks Received:
    74
    Do you use the latest version of ATIFlash? Can you tell which cards you have?

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page