1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Can't format old boot drive >_<

Discussion in 'Storage' started by AlienIsGOD, May 1, 2012.

Thread Status:
Not open for further replies.
  1. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    3,434 (1.55/day)
    Thanks Received:
    1,489
    So my problem is that 1 of my 500gb drives wont format. It used to have windows on it (xp or 7 beta) and ever since i bought Win 7 i couldn't accsess the drive at all. Now my problem is that the drive is being recognized in Disk Management and won't format:

    Capture025.jpg

    its drive M listed as Games. Then i tried a DOS format and got this message:

    Capture024.jpg

    i really want to be able to format this drive so that i can merge L and M into one partition again. MY boot drive atm is the C drive. If there is anyone who can help it would be appreciated. I really don't know how this happened, but i do know the last time i touched the disk was in 2009.
    Last edited: May 1, 2012
    Crunching for Team TPU
  2. 1freedude

    1freedude

    Joined:
    Nov 16, 2007
    Messages:
    557 (0.22/day)
    Thanks Received:
    118
    Try using an install disc.
    AlienIsGOD says thanks.
  3. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,587 (4.92/day)
    Thanks Received:
    1,982
    delete partition, create partition, format
  4. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    3,434 (1.55/day)
    Thanks Received:
    1,489
    it wont let me do anything to that partition (M).
    Crunching for Team TPU
  5. 1freedude

    1freedude

    Joined:
    Nov 16, 2007
    Messages:
    557 (0.22/day)
    Thanks Received:
    118
    this...
    [​IMG]
    too funny
  6. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    3,434 (1.55/day)
    Thanks Received:
    1,489
    thanks for the useless comment, either help or gtfo. the reason the disk management is a mess is because the drive in question just started showing up after i moved all my components to the new case.
    de.das.dude says thanks.
    Crunching for Team TPU
  7. Aquinus

    Aquinus Resident Wat-man

    Joined:
    Jan 28, 2012
    Messages:
    6,195 (6.53/day)
    Thanks Received:
    2,030
    Location:
    Concord, NH
    Backup all of your stuff and wipe the partition table and start from scratch. Don't just remove the partitions. Starting clean would eliminate any issues with data on the drive. Also if you're having trouble with it, have you checked out SMART to make sure there isn't anything wrong with the drive as well? You may want to use an linux live cd to clear the table.
    AlienIsGOD says thanks.
  8. Dacur

    Dacur

    Joined:
    May 4, 2011
    Messages:
    32 (0.03/day)
    Thanks Received:
    15
    Location:
    Denmark
    AlienIsGOD and brandonwh64 say thanks.
  9. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,555 (10.19/day)
    Thanks Received:
    6,070
    Location:
    Chatsworth, GA
    You can use what dacur posted or if you want use hiren's boot disc and format it.
    Crunching for Team TPU
  10. TC-man

    TC-man

    Joined:
    May 25, 2011
    Messages:
    348 (0.29/day)
    Thanks Received:
    117
    Location:
    Netherlands
    Hi,

    Maybe it's a cable problem? Try to switch with other sata cables and see if it works now. Also download this HDDscan tool and look up the S.M.A.R.T. properties of the drive with the tool, check whether the hard drive is still in healthy condition. Otherwise you may need to replace the drive.
    AlienIsGOD says thanks.
  11. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    3,434 (1.55/day)
    Thanks Received:
    1,489
    thats what i thought when moving components, so i grabbed a brand new cable from my mobo box and used it (which is prolly why it started showing up in Win 7 now).
    Crunching for Team TPU
  12. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    3,434 (1.55/day)
    Thanks Received:
    1,489
    The install disc worked fine for the most part.... after formatting I couldn't boot into windows with the message Bootmanager is missing press ctrl alt delete to restart. so i had to use the install disc to repair startup. But everything is working good now and the drive is back to its original state of 465gb free.

    Thanx for the help and suggestions everyone :D
    JrRacinFan and 1freedude say thanks.
    Crunching for Team TPU
  13. JrRacinFan

    JrRacinFan Served 5k and counting ...

    Joined:
    Mar 17, 2007
    Messages:
    19,414 (7.12/day)
    Thanks Received:
    4,483
    Location:
    Youngstown, OH
    This is why you couldn't format, as it was setup as a system reliant drive. Next time use Gparted OR disconnect all other drives when you go to install an OS.
    AlienIsGOD says thanks.
  14. Radical_Edward

    Radical_Edward

    Joined:
    Jan 24, 2010
    Messages:
    3,587 (2.13/day)
    Thanks Received:
    1,927
    Location:
    Oregon, USA
    I'd make sure to test that drive before any serious use again. Seatools is what we normally use at work.
    AlienIsGOD says thanks.
    Crunching for Team TPU
  15. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    3,434 (1.55/day)
    Thanks Received:
    1,489
    Yea i ran SeaTools for DOS both before and after formatting and it came back fine.
    Crunching for Team TPU
  16. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    3,434 (1.55/day)
    Thanks Received:
    1,489

    ya this happend in 2009 when i didnt know as much as i do now :eek:

    Also ran HDD tests thru HDTune and all is good.
    Last edited: May 1, 2012
    Crunching for Team TPU
  17. theeldest

    theeldest

    Joined:
    Feb 7, 2006
    Messages:
    652 (0.21/day)
    Thanks Received:
    140
    Location:
    Austin, TX
  18. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,587 (4.92/day)
    Thanks Received:
    1,982
    i dont get it ?
  19. Aquinus

    Aquinus Resident Wat-man

    Joined:
    Jan 28, 2012
    Messages:
    6,195 (6.53/day)
    Thanks Received:
    2,030
    Location:
    Concord, NH
  20. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    3,434 (1.55/day)
    Thanks Received:
    1,489
    They think its funny that someone made a mess of their partitions im assuming :shadedshu

    Also checked SMART info with SpeedFan and all 3 drives are healthy and running great.
    Last edited: May 1, 2012
    Crunching for Team TPU
  21. theeldest

    theeldest

    Joined:
    Feb 7, 2006
    Messages:
    652 (0.21/day)
    Thanks Received:
    140
    Location:
    Austin, TX
    The image/screen capture shows the "this post has been added" text for the original post. That shouldn't be able to happen.
  22. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,528 (7.02/day)
    Thanks Received:
    6,047
    I wasn't his post, sure it can. Back on topic or move along please!
  23. AlienIsGOD

    AlienIsGOD

    Joined:
    Aug 9, 2008
    Messages:
    3,434 (1.55/day)
    Thanks Received:
    1,489
    SP u can close the thread if you wish, the problem is solved.
    Crunching for Team TPU
  24. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,528 (7.02/day)
    Thanks Received:
    6,047
    fair enough;)
    AlienIsGOD says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Thread Status:
Not open for further replies.

Share This Page