1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Can't get NFS: Most Wanted to work on Vista.

Discussion in 'Games' started by Casheti, May 12, 2007.

  1. Casheti

    Casheti New Member

    Joined:
    May 3, 2006
    Messages:
    4,422 (1.45/day)
    Thanks Received:
    29
    I can install it and play it but it says it cannot save my profile. Probably to do with the way Vista doesn't have My Documents anymore...

    Anyways, does anybody know a way around this? I have a massive urge to pwn n00bs with a Supra.
  2. Oliver_FF

    Oliver_FF New Member

    Joined:
    Oct 15, 2006
    Messages:
    546 (0.19/day)
    Thanks Received:
    65
    have you tried running it under compatibility mode for XP? or have you tried running it as an administrator?, sometimes Vista denies programs access to the file structure if they're going to suspicious places - like My Documents ;)
  3. Casheti

    Casheti New Member

    Joined:
    May 3, 2006
    Messages:
    4,422 (1.45/day)
    Thanks Received:
    29
    Hey compatibility mode worked! Thanks :D

    I never think of the simple things like that..
  4. francis511

    francis511

    Joined:
    Oct 16, 2006
    Messages:
    2,547 (0.89/day)
    Thanks Received:
    271
    Location:
    N.Ireland
    lol i couldn`t get it to work under xp !!!!
  5. Casheti

    Casheti New Member

    Joined:
    May 3, 2006
    Messages:
    4,422 (1.45/day)
    Thanks Received:
    29
    Haha..
  6. Oliver_FF

    Oliver_FF New Member

    Joined:
    Oct 15, 2006
    Messages:
    546 (0.19/day)
    Thanks Received:
    65
    cool :)

    compatibility mode is actually pretty cool stuff, I can get loads of my excessively-old games working on Vista using it
  7. Chewy

    Chewy New Member

    Joined:
    Jul 9, 2006
    Messages:
    3,289 (1.11/day)
    Thanks Received:
    148
    Location:
    Halifax, Canada
    where is this compatability "tool" located? is it an option when installing or asomething?
  8. Casheti

    Casheti New Member

    Joined:
    May 3, 2006
    Messages:
    4,422 (1.45/day)
    Thanks Received:
    29
    Right click the game shortcut, go to compatibility tab and click "Run in Windows XP Service Pack 2 Mode"

    There are other modes for other OS's too :p

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page