1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

cant get temp reading to display in ati tool for x1900gt

Discussion in 'Graphics Cards' started by SPHERE, Jun 17, 2006.

  1. SPHERE New Member

    Joined:
    Mar 31, 2005
    Messages:
    822 (0.24/day)
    Thanks Received:
    1
    Location:
    arizona (cave creek)
    any ideas i have it all set up right as far as i can tell but the optin for temp isnt there
  2. POGE

    POGE New Member

    Joined:
    Oct 28, 2005
    Messages:
    1,724 (0.54/day)
    Thanks Received:
    35
    Location:
    In banjo's Goats.
    Wiggle it.
  3. SPHERE New Member

    Joined:
    Mar 31, 2005
    Messages:
    822 (0.24/day)
    Thanks Received:
    1
    Location:
    arizona (cave creek)
    eh?
  4. POGE

    POGE New Member

    Joined:
    Oct 28, 2005
    Messages:
    1,724 (0.54/day)
    Thanks Received:
    35
    Location:
    In banjo's Goats.
    Try looking at bios comparisons if the pcb's is identical to x1900xt.
  5. SPHERE New Member

    Joined:
    Mar 31, 2005
    Messages:
    822 (0.24/day)
    Thanks Received:
    1
    Location:
    arizona (cave creek)
    i dont see any chips missing that could be a lm63 chip but then again i dont see the lm63 chip lol hey w1zz what one is the temp chip

    btw i also noticed i cant adjust the voltage n ati tool ither :(

    only diff i see is the ram and the pwm ic
  6. POGE

    POGE New Member

    Joined:
    Oct 28, 2005
    Messages:
    1,724 (0.54/day)
    Thanks Received:
    35
    Location:
    In banjo's Goats.
    See if you can adjust the voltage in overclocker.exe :) No chance overdrive shows temps? If they both have the temperature monitoring hardware check the bios and look for differences other than ram and pipes.
  7. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,646 (3.93/day)
    Thanks Received:
    11,385
    whats the device id of the gt ?
  8. SPHERE New Member

    Joined:
    Mar 31, 2005
    Messages:
    822 (0.24/day)
    Thanks Received:
    1
    Location:
    arizona (cave creek)
    ill get that for ya in a few days when i get home :)
  9. SPHERE New Member

    Joined:
    Mar 31, 2005
    Messages:
    822 (0.24/day)
    Thanks Received:
    1
    Location:
    arizona (cave creek)
    724b

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page