1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Cant get windows server 08 to get past login

Discussion in 'General Software' started by cdawall, Dec 25, 2007.

  1. cdawall where the hell are my stars

    Joined:
    Jul 23, 2006
    Messages:
    20,683 (6.86/day)
    Thanks Received:
    2,984
    Location:
    some AF base
    i just installed server 08 onto my 45gb IBM drive before install i used maxblast to wipe the drive clean it went through all the install stuff and put server 08 standard 64bit OS on the drive and set up dual boot :D


    now when i select server 08 on the dual boot screen i go it boots up adn when i get to the login screen it says before first boot you need to change your password i click ok and set it to somethig (i tried about 8 in several complexities) and clicked ok and it says cant change password its either not long enough etc. etc. so i try again tried just clicking cancel BUT NOTHING WORKS.


    does anyone know how to get it to work?



    oh and happy holiday ;)
     
    Last edited: Dec 25, 2007
  2. DanTheBanjoman SeƱor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,553 (2.77/day)
    Thanks Received:
    1,383
    Make a password with both upper and lower case, a number and a special character like #. 6+ in total, should work. If not either your installation is borked or Microsoft decided to do it for us.
     
    cdawall says thanks.
  3. cdawall where the hell are my stars

    Joined:
    Jul 23, 2006
    Messages:
    20,683 (6.86/day)
    Thanks Received:
    2,984
    Location:
    some AF base
    that worked thanks dan...

    what drivers should i use for stuff im going to try the XP 64bit (same as server 03 64bit drivers) and vista 64bit

    edit-works with unmodified vista 64bit drivers
     
    Last edited: Dec 25, 2007

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page