1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Cant hear sound on speakers except for the internet and .mkv files?

Discussion in 'Audio, Video & Home Theater' started by gopnop, Mar 13, 2013.

  1. gopnop New Member

    Joined:
    Mar 13, 2013
    Messages:
    6 (0.01/day)
    Thanks Received:
    1
    after changing my GPU I couldn't hear any noise from my computer, it worked fine for a whole year and now I con only hear noise on the internet for some reason and .mkv files after changing the speaker channeling. But now apart from those two I cant hear anything else, games, iTunes music and even the simple sound you get from opening a file, how do I fix this? On other forums people just say to "Change the Audio Device Default, to the sound card. In the Audio Control Panel." but it already is and I don't know what to do now. Also my com is an Alienware Aurora (if that helps at all haha) but when I took out my graphics card two very small cylinder like objects popped out my mother board so I don't know if that is the cause? Help would be appreciated :D

    And by the way this is my first post n.n
     
  2. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,629 (1.26/day)
    Thanks Received:
    668
    Location:
    Mainland Britain
    Hi

    Welcome to TPU

    Upload pic of these objects!

    upload screenshot Control Panel\All Control Panel Items\Sound
    Example:
    Sound Audio Config.jpg

    This will help members of the TPU communinty assist you

    nb: If you get a chance next time you are logged in enter UserCP; fill in system specs hardware brand names and OS

    atb (all the best)

    Law-II
     
  3. gopnop New Member

    Joined:
    Mar 13, 2013
    Messages:
    6 (0.01/day)
    Thanks Received:
    1
    yeah I will edit my specs soon, sorry for the low resolution on the pic, I dont have any good cams :), but would they have anything to do with the sound.
     

    Attached Files:

    Law-II says thanks.
  4. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    11,095 (4.10/day)
    Thanks Received:
    1,755
    Location:
    US
    Like to see a better ( more light ) pic of that too as it sounds like a few caps have blown :(.

    edit
    Onboard sound cards are normally near the rear of a mobo
     
  5. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,629 (1.26/day)
    Thanks Received:
    668
    Location:
    Mainland Britain
    Hi

    Aside from the audio issue;

    It is safe to say this: if these came off the mobo [*the mobo will not function as intended] these will need to be soldered back to the board if they are not damaged and or replaced.

    nb: if not a dab hand with a soldering iron may be a TV repair shop can assist with this

    Edit: +1 AsRock, better pics if possible
    -pics of the area of the mobo where these came from

    atb

    Law-II
     
  6. gopnop New Member

    Joined:
    Mar 13, 2013
    Messages:
    6 (0.01/day)
    Thanks Received:
    1
    Thanks Law - II, I think that is it because it looked like they were soldered on, I tried to upload better pics but my phone was being stupid :), does it normally cost a lot of money/hassle to solder it on, whats the process of doing so?

    edit - im still trying to upload the pics too haha
     
  7. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,629 (1.26/day)
    Thanks Received:
    668
    Location:
    Mainland Britain
    Hi

    If you do not already have the equipment to undertake this, it can cost alot to setup.

    -get some quotes from TV rapair shops

    -work out cost of what you need
    Soldering iron
    Solder
    flux
    Magnifying glass on flexable stand
    Tweasers or thin nose pliers
    anti static matt or non conductive surface

    (if these components from the PCB are not damaged and require replacing)

    Which ever one works out cheaper?

    this I cannot answer in full as it is not my area of expertise; may be another member of TPU will be able to assit

    Edit: may be have a look here - http://www.techpowerup.com/forums/showpost.php?p=1262892&postcount=11

    atb

    Law-II
     
    Last edited: Mar 13, 2013
    gopnop says thanks.
  8. gopnop New Member

    Joined:
    Mar 13, 2013
    Messages:
    6 (0.01/day)
    Thanks Received:
    1
    Getting images from my caveman phone is doing my head in now haha, I don't know why it is so hard I did it heaps before, but oh well im sure you summed up the problem anyway, that definitely sounds like the problem so I guess im going to leave it at that then :D thanks for all your help and ill keep this thread posted if anything interesting happens. Thanks again :D
     
  9. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,629 (1.26/day)
    Thanks Received:
    668
    Location:
    Mainland Britain
    Hi

    Best of luck with this; hope you get it sorted

    nb: I updated my post to include a link to "mobo's capacitor fell off, please help!!! "

    hope this helps

    atb

    Law-II
     
    gopnop says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page