1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Can't increase 8800GT fan speed with RivaTuner.

Discussion in 'General Hardware' started by Conall, Mar 1, 2008.

  1. Conall New Member

    Joined:
    Dec 22, 2007
    Messages:
    116 (0.05/day)
    Thanks Received:
    5
    I've been trying to use RivaTuner v2.06 to adjust the fan speeds on the card, but it isn't working.
    Temperatures remain the same, and I don't hear the fan getting louder.
    Is there any way to get RivaTuner to work, or is there another program I can use?

    The card is an XFX 512mb 8800GT "Alpha Dog Edition", with the 169.21 drivers.
  2. Fitseries3

    Fitseries3 Eleet Hardware Junkie

    Joined:
    Oct 6, 2007
    Messages:
    15,509 (6.18/day)
    Thanks Received:
    3,107
    Location:
    Republic of Texas
    atitool? ntune 6.01, rivatuner 2.06 should work.

    download the newest drivers. they are under the download section here on TPU.
  3. Conall New Member

    Joined:
    Dec 22, 2007
    Messages:
    116 (0.05/day)
    Thanks Received:
    5
    I have ATITool 0.26, but can't figure out how I could adjust the fan settings with it..
    And aren't the 169.21 drivers the latest?

    As for nTune, I've read that it only works well on Nvidias own motherboards.
    Would it still work for me, with my Gigabyte board?
  4. Fitseries3

    Fitseries3 Eleet Hardware Junkie

    Joined:
    Oct 6, 2007
    Messages:
    15,509 (6.18/day)
    Thanks Received:
    3,107
    Location:
    Republic of Texas
    yes and yes. ntune works on any 5/6/7 series chipset motherboard. 169.21 is the latest WHQL driver. there is a newer beta driver though. i would recommend installing it.
    Conall says thanks.
  5. Conall New Member

    Joined:
    Dec 22, 2007
    Messages:
    116 (0.05/day)
    Thanks Received:
    5
  6. Fitseries3

    Fitseries3 Eleet Hardware Junkie

    Joined:
    Oct 6, 2007
    Messages:
    15,509 (6.18/day)
    Thanks Received:
    3,107
    Location:
    Republic of Texas
  7. Conall New Member

    Joined:
    Dec 22, 2007
    Messages:
    116 (0.05/day)
    Thanks Received:
    5
    80mb.. That will take quite a while on my slow dial-up connection.
    I'll fool with that tomorrow.

    Thanks for the link.
  8. Conall New Member

    Joined:
    Dec 22, 2007
    Messages:
    116 (0.05/day)
    Thanks Received:
    5
    I've downloaded nTune 6.10, but I can't seem to find any way to adjust the fan speed.
    I've looked through the NVIDIA Control Panel help topics, and found this;

    "From the NVIDIA Control Panel Select a Task pane, under Performance, click Device Settings, and then click the GPU icon.

    The options on this page allow the user to specifically adjust the GPU clocks, voltages, and fans."

    Problem is, I only have two options under Performance, "View system information" and "Profile policies".

    What, exactly, do I need to do?
  9. Conall New Member

    Joined:
    Dec 22, 2007
    Messages:
    116 (0.05/day)
    Thanks Received:
    5
    Think I just found my problem.
    http://www.hardforum.com/showthread.php?t=1270048

    The GPU temperature is perfectly fine at the moment, fortunately.
    Idles between 37c and 40c, and has never gone above 44c while running Oblivion at max settings.
    I'm just worried it may get too hot during the summer.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page