1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CATALYST 09.11 vs. CATALYST 09.12

Discussion in 'AMD / ATI' started by Fahim, Dec 18, 2009.

  1. eidairaman1

    eidairaman1

    Joined:
    Jul 2, 2007
    Messages:
    12,050 (4.67/day)
    Thanks Received:
    1,370
    Question, where did you get this hotfix from???
  2. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,896 (8.00/day)
    Thanks Received:
    7,475
    TPU
  3. Lionheart

    Lionheart

    Joined:
    Apr 30, 2008
    Messages:
    4,022 (1.77/day)
    Thanks Received:
    794
    Location:
    Milky Way Galaxy
    lol sure, you got 2 GTX285's and i'll swap ya lmao!
  4. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,896 (8.00/day)
    Thanks Received:
    7,475
    I just did another clean install and this is what I get...............

    Can someone confirm I have the latest drivers?
  5. Lionheart

    Lionheart

    Joined:
    Apr 30, 2008
    Messages:
    4,022 (1.77/day)
    Thanks Received:
    794
    Location:
    Milky Way Galaxy
    It says that you have 9.11 drivers lol
  6. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,896 (8.00/day)
    Thanks Received:
    7,475
    That doesnt mean anything. Look at the driver versions. They are newer than the pic of the 9.12 drivers on the first page. I think they rolled back catalyst and updated the drivers.
  7. ShRoOmAlIsTiC

    ShRoOmAlIsTiC

    Joined:
    Sep 29, 2004
    Messages:
    859 (0.24/day)
    Thanks Received:
    164
    Location:
    Palm Desert, CA
    I have the hotfix installed, heres what mine says.


    Driver Packaging Version 8.682.2-091214a-092914E
    Catalyst™ Version 09.12
    Provider ATI Technologies Inc.
    2D Driver Version 8.01.01.984
    2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0001
    Direct3D Version 8.14.10.0716
    OpenGL Version 6.14.10.9239
    Catalyst™ Control Center Version 2009.1214.1801.32312
    TheMailMan78 says thanks.
  8. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,896 (8.00/day)
    Thanks Received:
    7,475
    Did you install the regular 9.12 before the hotfix?
  9. Lionheart

    Lionheart

    Joined:
    Apr 30, 2008
    Messages:
    4,022 (1.77/day)
    Thanks Received:
    794
    Location:
    Milky Way Galaxy
    I did!
  10. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    20,896 (8.00/day)
    Thanks Received:
    7,475
    See I didnt and my drivers did in fact update. My Cat. stayed the same. I bet thats the issue.
  11. Lionheart

    Lionheart

    Joined:
    Apr 30, 2008
    Messages:
    4,022 (1.77/day)
    Thanks Received:
    794
    Location:
    Milky Way Galaxy
    Yeah I think your right!
  12. Jelle Mees

    Jelle Mees New Member

    Joined:
    Jan 24, 2008
    Messages:
    718 (0.30/day)
    Thanks Received:
    126
    Location:
    Belgium ⇒ Limburg
    [​IMG]
  13. DrPepper

    DrPepper The Doctor is in the house

    Joined:
    Jan 16, 2008
    Messages:
    7,483 (3.14/day)
    Thanks Received:
    813
    Location:
    Scotland (It rains alot)
    Your l4d2 results look rather odd. I get 90 fps with a card that is half of yours.
  14. Lionheart

    Lionheart

    Joined:
    Apr 30, 2008
    Messages:
    4,022 (1.77/day)
    Thanks Received:
    794
    Location:
    Milky Way Galaxy
    maybe ur CPU is chugging out the extra performance!
  15. DrPepper

    DrPepper The Doctor is in the house

    Joined:
    Jan 16, 2008
    Messages:
    7,483 (3.14/day)
    Thanks Received:
    813
    Location:
    Scotland (It rains alot)
    I run it at 1.6ghz now.
  16. Lionheart

    Lionheart

    Joined:
    Apr 30, 2008
    Messages:
    4,022 (1.77/day)
    Thanks Received:
    794
    Location:
    Milky Way Galaxy
    Oh, whys that, saving energy:cool:
  17. 20mmrain

    20mmrain

    Joined:
    Oct 6, 2009
    Messages:
    2,766 (1.58/day)
    Thanks Received:
    824
    Location:
    Midwest USA
    Man I still swear I am the only one who hasn't had any problems with these drivers...... I put them on my 5870, 4850, 3870 and my 3850 All with no problems.

    Also put them on my 8800GT got 100% increase J/K
    eidairaman1 says thanks.
  18. Jelle Mees

    Jelle Mees New Member

    Joined:
    Jan 24, 2008
    Messages:
    718 (0.30/day)
    Thanks Received:
    126
    Location:
    Belgium ⇒ Limburg
    Dude, it's with 4xAA and 8x AF
    DrPepper says thanks.
  19. Lionheart

    Lionheart

    Joined:
    Apr 30, 2008
    Messages:
    4,022 (1.77/day)
    Thanks Received:
    794
    Location:
    Milky Way Galaxy
    LMAO, try it with ur 8800gt, see wat happens lol:roll::roll::roll:
  20. Zubasa

    Zubasa

    Joined:
    Oct 1, 2006
    Messages:
    3,980 (1.39/day)
    Thanks Received:
    457
    Location:
    Hong Kong
    Sure, I have the 9.12 on both my 5870 and my 4850 ;)
    eidairaman1 says thanks.
  21. bobzilla2009 New Member

    Joined:
    Oct 7, 2009
    Messages:
    455 (0.26/day)
    Thanks Received:
    39
    Tbh l4d2 doesn't even used all the gpu power available with the hd5870, the gpu usage never goes above 60% for me and i get around 100-150fps throughout, but my processor never goes above 30% either. I don't mind though, it saves on heat, noise and energy.
    shevanel says thanks.
  22. DrPepper

    DrPepper The Doctor is in the house

    Joined:
    Jan 16, 2008
    Messages:
    7,483 (3.14/day)
    Thanks Received:
    813
    Location:
    Scotland (It rains alot)
    Again still not right. Since I've got the same settings at 1920 x 1080. Try turning multicore rendering off that limits your FPS. It's only usefull if you have a 3450 and a quad.

    I was testing a theory of mine.
  23. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,522 (13.49/day)
    Thanks Received:
    13,920
    This is how Left4Dead works. You don't need a huge video card to run it. Go look at various review benchmarks.
  24. DrPepper

    DrPepper The Doctor is in the house

    Joined:
    Jan 16, 2008
    Messages:
    7,483 (3.14/day)
    Thanks Received:
    813
    Location:
    Scotland (It rains alot)
    He should still be getting more fps than he is though.

    Some reviews say the 5870 should be about 200fps average and 110 minimum.
  25. eidairaman1

    eidairaman1

    Joined:
    Jul 2, 2007
    Messages:
    12,050 (4.67/day)
    Thanks Received:
    1,370
    check catalyst settings, also the game may need some code mods/patching.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page