1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Catalyst 10.6: Idle clocks are cycling

Discussion in 'AMD / ATI' started by Error 404, Jul 25, 2010.

  1. Error 404

    Error 404

    Joined:
    Apr 14, 2008
    Messages:
    1,777 (0.73/day)
    Thanks Received:
    169
    Location:
    South Australia
    I've noticed that my recently acquired 4870 appears to be switching constantly between idle clocks and full clocks when it's meant to be idle, and the memory isn't clocking down at all.
    [​IMG]
    Is this a fault of the 10.6 drivers, or is it something else running in the background? I've also noticed the card still gets quite toasty when idle, but having the fan at 40% all the time cools it down (at the expense of noise).
    So, is there any fix for the cycling clocks? I'm thinking it should make the card run cooler when idle, so I can turn the fan down a bit.
     
  2. InnocentCriminal

    InnocentCriminal Resident Grammar Amender

    Joined:
    Feb 21, 2005
    Messages:
    6,484 (1.82/day)
    Thanks Received:
    847
    It's been a bug since a 10.5 I believe, can't say I'm experiencing this but a lot of people across different forums have been complaining about it. Personally I use RivaTuner to set my 2D clocks and fan speed so this issue, if I do have, really doesn't bother me.
     
  3. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,013 (3.90/day)
    Thanks Received:
    11,879
    turn off more sensors in gpuz to make sure.. on some setups gpuz sensor polling causes enough load for the driver to increase the clocks
     
    Error 404 says thanks.
  4. Error 404

    Error 404

    Joined:
    Apr 14, 2008
    Messages:
    1,777 (0.73/day)
    Thanks Received:
    169
    Location:
    South Australia
    Turning off the VDDC Phase 1 2 and 3 temp sensors stopped the GPU clocks from cycling, good call on that w1zzard :)
    I might give rivatuner a go to set the memory and GPU idle clocks lower, unless GPUTool has been updated and runs at startup...
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page