1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Catalyst Control Center - Will not open?

Discussion in 'General Software' started by Jimmy2k9, Jan 12, 2012.

  1. Jimmy2k9

    Jimmy2k9

    Joined:
    Nov 14, 2011
    Messages:
    75 (0.07/day)
    Thanks Received:
    20
    Location:
    Hamilton, Ohio
    Been having trouble getting CCC to open. I've tried everything I can think of, just doesn't want to launch...

    I have even uninstalled and reinstalled it twice with no luck. I've ran the program before with no issues, before my last windows format. Apparently my amd drivers are up to date, says I have 11.12 installed while running MSI afterburner.

    Currently running windows 7 home premium x64.
     
  2. Drone

    Drone

    Joined:
    Sep 1, 2010
    Messages:
    2,723 (1.80/day)
    Thanks Received:
    1,416
    Maybe your .NET has problems. Did you update it?
     
    Jimmy2k9 says thanks.
  3. Jimmy2k9

    Jimmy2k9

    Joined:
    Nov 14, 2011
    Messages:
    75 (0.07/day)
    Thanks Received:
    20
    Location:
    Hamilton, Ohio
    I installed some updates for it through windows update, no available updates beyond those that I see. If I haven't made it obvious yet, I'm not nearly as tech savvy as most around here, lol.
     
  4. H82LUZ73

    H82LUZ73

    Joined:
    Mar 26, 2008
    Messages:
    1,784 (0.74/day)
    Thanks Received:
    267
    Location:
    Cobourg,Ontario
    try uninstalling After-Burner and the drivers ....
     
    Jimmy2k9 says thanks.
  5. Jimmy2k9

    Jimmy2k9

    Joined:
    Nov 14, 2011
    Messages:
    75 (0.07/day)
    Thanks Received:
    20
    Location:
    Hamilton, Ohio
    Thanks guys, but still no go. : /
     
  6. 20mmrain

    20mmrain

    Joined:
    Oct 6, 2009
    Messages:
    2,773 (1.51/day)
    Thanks Received:
    825
    Location:
    Midwest USA
    Disable Windows updates (To avoid any generic drivers being installed) then uninstall drivers. Run Driver Cleaner in Safe mode. Reboot.....Once back in go to the net download and try re installing .net update. Last then re install your drivers.

    Also make sure before all of this you delete your Nvidia or ATI left over folders (After first Driver uninstall) also make sure to uninstall all other overclocking program (MSI AB, TriXX, EVGA Precision, or what ever else you could have on there)
     
    Jimmy2k9 says thanks.
  7. Jimmy2k9

    Jimmy2k9

    Joined:
    Nov 14, 2011
    Messages:
    75 (0.07/day)
    Thanks Received:
    20
    Location:
    Hamilton, Ohio

    Where would I be able to locate this?
     
  8. H82LUZ73

    H82LUZ73

    Joined:
    Mar 26, 2008
    Messages:
    1,784 (0.74/day)
    Thanks Received:
    267
    Location:
    Cobourg,Ontario
    Jimmy2k9 says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page