1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CCC reinstalled, but still not working...

Discussion in 'General Software' started by Franklinwallbrown, Aug 17, 2008.

  1. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.50/day)
    Thanks Received:
    12
    I completely uninstalled (using driver sweeper & regcleaner) and reinstalled Catalyst Control Center and it still won't work. I've tried to find something on the internet on it, but it is kind of hard to find something on CCC just not working. Before, I had an error; now, nothing.
     
  2. Cybrnook2002

    Cybrnook2002

    Joined:
    Nov 3, 2007
    Messages:
    866 (0.35/day)
    Thanks Received:
    105
    make sure you have .net framework 2.0 installed. Else it wont work
     
  3. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.50/day)
    Thanks Received:
    12
    I installed it right before I deleted CCC the first time, but I'll see...

    It is in Add/Remove programs.
     
  4. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.50/day)
    Thanks Received:
    12
    It worked, YaY! I don't know what I did, but it worked.
     
  5. Cybrnook2002

    Cybrnook2002

    Joined:
    Nov 3, 2007
    Messages:
    866 (0.35/day)
    Thanks Received:
    105
    Dont forget "thanks" baby boy.
     
    Franklinwallbrown says thanks.
  6. Franklinwallbrown

    Franklinwallbrown New Member

    Joined:
    Dec 6, 2007
    Messages:
    1,228 (0.50/day)
    Thanks Received:
    12
    Thanks to Peet too.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page