1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CD-RW not recognized???

Discussion in 'General Hardware' started by djburkes, Sep 16, 2005.

  1. djburkes New Member

    Joined:
    Sep 16, 2005
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    I just purchased a new case, motherboard, and hard drive. The motherboard is an ASUS P5AD2-E Premium. I installed everything last night along with a new SATA 150 300GB Maxtor hard drive. When I booted up everything went ok to begin with, I was able to enter bios and everything. I was wanting to install a fresh copy of Windows on this hard drive but my CD-RW isn't recognized. The CD-RW is hooked up to an IDE connection, when the PC boots is says scanning for IDE devices but it says that none are detected. So I installed an 80 GB SATA 150 hard drive with windows already on it, I can boot to windows but still no CD-RW activity. I'm really new to this stuff, probably jumped into building my own PC too quickly but I followed directions to a T. Any suggestions would be greatly welcomed.
     
  2. bobyjo New Member

    Joined:
    Aug 20, 2005
    Messages:
    272 (0.08/day)
    Thanks Received:
    3
    Location:
    NC Texas
    Number 1::The CDrw has to be on the far end of the IDE cable. The cable must be oriented properly.
    Number 2::The jumper on the CDrw must be set to "MASTER", cable select may work. I prefer Master.

    Your IDE controller must be enabled in bios.
    Your boot sequence must be set properly.
    If you have a
    floppy drive:: that should be first.
    HDD:: must be set as second.
    CDrw:: must be set last.

    If you have all these things set properly, everything will work as you want.
     
  3. djburkes New Member

    Joined:
    Sep 16, 2005
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Thanks for your reply, I was reading over the jumper settings on a Dell web page since the drive was taken out of a Dell PC and the jumper is set to CSEL. That might be the problem, I'll definitely try that when I get home, thanks.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page