1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CEPC Does not recognize Hard Drive

Discussion in 'Motherboards & Memory' started by bhavani, Jun 26, 2007.

  1. bhavani New Member

    Joined:
    Jun 26, 2007
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hi,

    I have installed WinCE 5.0 & Platform Builder on a Windows XP desktop computer, having these characteristics:

    - CPU: Inter(R) Pentium(R) 4 CPU 3.00GHz
    - RAM: 512 MB
    - Hard Disk: 20 GB

    My CEPC has the following configuration:

    Mother Board : RS482M4; ChipSet : ATI ® SB450

    These are the steps I made:

    - I followed the procedure mentioned in the Platform Help "How to Configure Hard Disk Drives on a CEPC" and added FAT file system / storage device/wordpad to the OS design and build the OS image nk.bin

    - I booted another machine(CEPC) from the floppy which has the boot sequence
    - I attached the Windows XP desktop computer to the CEPC through Ethernet & loaded the nk.bin to CEPC

    Wince runs correctly on CEPC but I have some problems:

    1) The hard disk drive is not recognized, even if in the OS design I have inserted all the needful drivers and applications, as explained in the Platform Help (section "How to Configure Hard Disk Drives on a CEPC").

    2) Do the drivers of ATI ® SB450 support WINCE?

    Can someone please give me some advice or also some useful link?

    Thanks in advance

    --------------------------------------------------------------------------------
    Bhavani

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page