1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

changed graphics card now text is too small to read

Discussion in 'Graphics Cards' started by Akumos, Jun 13, 2011.

  1. Akumos

    Akumos

    Joined:
    Nov 30, 2008
    Messages:
    535 (0.26/day)
    Thanks Received:
    27
    Location:
    Birmingham, England...
    Hi All

    I have a friend and since he changed from nVidia 8800 to a AMD 6870 and now the text in all games appears too small to read. He has ensures all nVidia drivers are uninstalled!

    Any ideas?

    Thanks
  2. Jetster

    Jetster

    Joined:
    Jan 17, 2010
    Messages:
    4,613 (2.81/day)
    Thanks Received:
    1,806
    Location:
    Oregon
    Just in games? That is only dependent on resolution. But if its a web page you can Ctrl + Scrol
  3. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    5,564 (3.54/day)
    Thanks Received:
    1,272
    Location:
    Jakarta, Indonesia
    yeah resolution, try lowering it or setting it follows your native screen resolution
  4. Akumos

    Akumos

    Joined:
    Nov 30, 2008
    Messages:
    535 (0.26/day)
    Thanks Received:
    27
    Location:
    Birmingham, England...
    resolution is set to native... this is a network manager having this problem so all obvious solutions have been tried...

    yes, just games... only the text!
  5. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,476 (5.01/day)
    Thanks Received:
    1,936
    then lower the resolution in games.
  6. Frick

    Frick Fishfaced Nincompoop

    Joined:
    Feb 27, 2006
    Messages:
    10,384 (3.39/day)
    Thanks Received:
    2,086
    SHould not have to do that if he's using native res.

    Reinstall DirectX maybe?
  7. Tatty_One

    Tatty_One Senior Moderator Staff Member

    Joined:
    Jan 18, 2006
    Messages:
    16,383 (5.29/day)
    Thanks Received:
    2,321
    Location:
    Worcestershire, UK
    Is Morphological filtering enabled under "Gaming" >>> "3D settings" in CCC? If so try disabling it, I only suggest this because in some games (not all) I get weird text issues with it enabled.
    Mussels says thanks.
  8. Akumos

    Akumos

    Joined:
    Nov 30, 2008
    Messages:
    535 (0.26/day)
    Thanks Received:
    27
    Location:
    Birmingham, England...
    Ok thanks, will try your suggestions and let you know!
  9. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,942 (11.76/day)
    Thanks Received:
    9,364
    that was exactly my thought as well. it also spazzes out some web browsers and things as well, drivers dependant.
  10. digibucc

    digibucc

    Joined:
    May 21, 2009
    Messages:
    4,863 (2.59/day)
    Thanks Received:
    1,465
    i had issues with pretty much any java app's text & my 5850 - switch morph aa off and it fixed it.
  11. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,129 (2.22/day)
    Thanks Received:
    1,337
    So in other words, based on the remarks above, set AA etc. related settings on "use application settings".
    Crunching for Team TPU
  12. Tatty_One

    Tatty_One Senior Moderator Staff Member

    Joined:
    Jan 18, 2006
    Messages:
    16,383 (5.29/day)
    Thanks Received:
    2,321
    Location:
    Worcestershire, UK
    I set my quality settings through CCC (only because dependant on the game you may not get as many filtering oprions in game as CCC allows), I simply no longer use the Morphological filtering as it does not appear to enhance anything and as I said, it causes me some weird text issues occasionally.
  13. Chevalr1c

    Chevalr1c

    Joined:
    Sep 3, 2010
    Messages:
    3,129 (2.22/day)
    Thanks Received:
    1,337
    Oh, I see.
    Crunching for Team TPU
  14. D007

    D007

    Joined:
    Mar 7, 2007
    Messages:
    3,056 (1.14/day)
    Thanks Received:
    369
    Location:
    Pompano beach, Florida
    I had to stop playing eve due to this. Only fix I've found is to drop your resolution in games. Desktop text is easy to fix. Just up the DPI% in control panel.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page