1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Changing Pci Latency Under Ati Tool

Discussion in 'ATITool' started by Tatty_One, Mar 19, 2006.

  1. Tatty_One

    Tatty_One Senior Moderator Staff Member

    Joined:
    Jan 18, 2006
    Messages:
    16,407 (5.27/day)
    Thanks Received:
    2,347
    Location:
    Worcestershire, UK
    Hi,

    I am a nooby to both ATI and ATI tool. I have noticed under "Miscellaneous" settings that there is an option to change the Video cards PCI latency setting, could anyone tell me please if this has any positive effect and what should I change to.

    Lastly, I have un-installed the catalyist control centre that comes with the driver package, i just couldn't get on with it, am I going to lose any significant funcionality outside of what ATI tool can give me by doing this? I have set the cataylist AI level in ATI tool to disabled to account for this, any idea's?

    Any advice would be appreciated
  2. trog100 New Member

    Joined:
    Dec 18, 2005
    Messages:
    4,420 (1.41/day)
    Thanks Received:
    237
    no i got rid of the ccc piece of junk.. thow i do run the older ati control thnig..

    i didnt think u could get rid of the ccc with drivers after cat 5.11s..??

    trog
  3. Tatty_One

    Tatty_One Senior Moderator Staff Member

    Joined:
    Jan 18, 2006
    Messages:
    16,407 (5.27/day)
    Thanks Received:
    2,347
    Location:
    Worcestershire, UK
    Funny you should say that! that explains why I had a real problem and when trying to un-install from the ATI programme menu it kept crashing and would not let me. I noticed however that is is installed seperatly so you can do it through control panel "add or remove programmes" where it is kept seperate from the device drivers etc.It seems to have worked for me, just couldn't get on with it.
    Cheers

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page