1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Chrome Bookmark Folders are screwed up

Discussion in 'General Software' started by cly, Jan 16, 2014.

  1. cly

    Joined:
    Feb 14, 2010
    Messages:
    78 (0.05/day)
    Thanks Received:
    0
    Not all but some of my Chrome bookmark folders are messed up so you can not read them. I do not know how else to describe this so I will just show a picture. Any ideas?

    upload_2014-1-15_18-40-0.png
  2. creeve4 New Member

    Joined:
    Feb 1, 2014
    Messages:
    4 (0.05/day)
    Thanks Received:
    0
    I am experiencing the same thing. It only happens for bookmark folders that contain 1 or 2 bookmarks.

    I started a thread in the Chrome support forum.

    Windows 7 64-bit
    Chrome Version 32.0.1700.102 m
    Last edited: Feb 1, 2014
  3. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,369 (1.65/day)
    Thanks Received:
    457
    Do you have GPU accelleration enabled?
  4. creeve4 New Member

    Joined:
    Feb 1, 2014
    Messages:
    4 (0.05/day)
    Thanks Received:
    0
    In Chrome or on my PC in general?

    I have an ATI video card, how can I check?
  5. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,369 (1.65/day)
    Thanks Received:
    457
    In Chrome
    chrome://flags
    This will turn off GPU in pages

    check here:
    about:gpu

    add this to the end of the shortcut to disable the GPU process for chrome:
    --disable-gpu --disable-software-rasterizer
    GGC-GPU-ACX-D-222214.PNG
  6. creeve4 New Member

    Joined:
    Feb 1, 2014
    Messages:
    4 (0.05/day)
    Thanks Received:
    0
    This is what I see in Chrome under about:gpu

    Graphics Feature Status
    • Canvas: Hardware accelerated
    • 3D CSS: Hardware accelerated
    • Compositing: Hardware accelerated on all pages and threaded
    • CSS Animation: Accelerated and threaded
    • Flash 3D: Hardware accelerated
    • Flash Stage3D: Hardware accelerated
    • Flash Stage3D Baseline profile: Hardware accelerated
    • WebGL multisampling: Hardware accelerated
    • Texture Sharing: Unavailable. Hardware acceleration unavailable
    • Video: Hardware accelerated
    • Video Decode: Hardware accelerated
    • WebGL: Hardware accelerate

    The problem persists even after adding "--disable-gpu --disable-software-rasterizer" to the Chrome.exe shortcut as you suggested.
  7. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,369 (1.65/day)
    Thanks Received:
    457
    did you turn all those off?
  8. creeve4 New Member

    Joined:
    Feb 1, 2014
    Messages:
    4 (0.05/day)
    Thanks Received:
    0
    After restarting Chrome and using: --disable-gpu --disable-software-rasterize
    the problem is gone, but now I have no hardware acceleration in Chrome.

    Seems like a Chrome bug to me, the question is what is the fix (which does not require diminishing features)?
  9. remixedcat

    remixedcat

    Joined:
    May 13, 2010
    Messages:
    2,369 (1.65/day)
    Thanks Received:
    457
    The fix: SWwitch browsers till Google Chrome team gets thier crap together. Been having multiple issues with Chrome and switched to waterfox.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page