1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CoD4 Rubbish FPS

Discussion in 'Games' started by MikeTyson, Dec 10, 2009.

  1. MikeTyson New Member

    Joined:
    Dec 9, 2009
    Messages:
    645 (0.40/day)
    Thanks Received:
    20
    Location:
    South East, United Kingdom
    I've just gone from a Pentium D 920 and X850XT, to an E6600 and 7950GT, and my fps hasn't changed

    It still won't stay steady at 125, and fluctuates up and down depending on where I am and what I'm looking at. But it's the same numbers as I got before with the old setup...

    It's like I'm cursed?

    Is anybody able to shed any light on this? :/

    Thanks =]
  2. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,203 (4.86/day)
    Thanks Received:
    3,126
    you were getting 125 FPS with a Pentium D 920 and X850XT?????
  3. DirectorC

    DirectorC New Member

    Joined:
    Nov 4, 2009
    Messages:
    1,624 (1.00/day)
    Thanks Received:
    266
    Location:
    Florizy
    It's always gonna fluctuate depending on where you're at and what you're doing. Do you have VSync on? It locks to your monitor's refresh rate. What res are you running anyway, 1024?
  4. MikeTyson New Member

    Joined:
    Dec 9, 2009
    Messages:
    645 (0.40/day)
    Thanks Received:
    20
    Location:
    South East, United Kingdom
    Yea 1024

    I figured out it was my stupid config making me lag, even tho it's designed for the maximum fps possible :|

    I can get almost 250 constant now in promod (Y)

    Ermm, thanks for replies everyone!

    With regard to your question erocker, yea all my problems are cool now :)

    I managed to install the reference Intel cooler, it idles around 43-45 degrees celcius, but that's cos it's crap TIM. Silicone paste...

    Erm, I have another thread that I was wondering if you guys could help with? :)

    http://forums.techpowerup.com/showthread.php?t=110236

    Thank you :D

    And yes Easy Rhino, I had 125 but it was on 1024x768 on all the lowest settings

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page