1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Computer crashes after nVidia System Performance installation

Discussion in 'General Software' started by roast, May 13, 2009.

  1. roast

    roast

    Joined:
    Mar 16, 2009
    Messages:
    592 (0.30/day)
    Thanks Received:
    101
    Location:
    Ireland.
    Hey guys,

    I have a custom-built machine which crashes whenever I try and install the nVidia System Performance program, build 6.03. The installation completes, but after logging on after restart, the machine will freeze. No access to taskmanager and the Capslock/numlock lights dont change.

    Specs:
    ECS 610i/7050VT-M motherboard.
    Core2Duo E7200
    4GB vdata RAM
    Palit GeForce 9800GT super+ 1GB
    500GB maxtor HDD
    Creative Audigy 2 ZS soundcard.

    I have the latest drivers installed on the machine, as of today 13/5/09

    When this happens, I have to load Safe Mode and then perform a System Restore to get rid of the SW.

    Any ideas?

    Thanks
  2. Arctucas

    Arctucas

    Joined:
    Jul 14, 2006
    Messages:
    1,763 (0.60/day)
    Thanks Received:
    290
    Is that nTune?

    I would avoid it like the plague!
  3. roast

    roast

    Joined:
    Mar 16, 2009
    Messages:
    592 (0.30/day)
    Thanks Received:
    101
    Location:
    Ireland.
    My motherboard doesnt allow any overclocking options, so I do it from the OS. I have used the software before, and got some great stable results.

    Just not this time.

    -Mick.
  4. Arctucas

    Arctucas

    Joined:
    Jul 14, 2006
    Messages:
    1,763 (0.60/day)
    Thanks Received:
    290
    I tried the nTune software once, and I could never get it to completely uninstall. I had to reformat and reinstall the OS to completely get rid of it.

    I have no other advice, unfortunately, other than to upgrade to a better motherboard that allows overclocking in the BIOS, which is always the best option.
  5. Sir_Real

    Sir_Real New Member

    Joined:
    Feb 24, 2009
    Messages:
    706 (0.36/day)
    Thanks Received:
    94
    Location:
    Lincoln England
    nTune i found it wasnt saving my overclocked settings after restart ! That was no good i didnt want to be messing around setting clock speeds after every start up.
    I unistalled ntune & now using riva tuna.
  6. sneekypeet

    sneekypeet Unpaid Babysitter Staff Member

    Joined:
    Apr 12, 2006
    Messages:
    21,455 (7.12/day)
    Thanks Received:
    5,968
    can you boot into safe mode and remove it?

    Edit: I just saw you dont want the restart reclock syndrome, so I removed the set FBS bit.
  7. Sir_Real

    Sir_Real New Member

    Joined:
    Feb 24, 2009
    Messages:
    706 (0.36/day)
    Thanks Received:
    94
    Location:
    Lincoln England
    It uninstalled ok for me !
  8. roast

    roast

    Joined:
    Mar 16, 2009
    Messages:
    592 (0.30/day)
    Thanks Received:
    101
    Location:
    Ireland.
    It uninstalls fine in safe mode, but I want to use it, thats the point. :p

    -Mick.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page