1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Computer Keeps Freezing

Discussion in 'General Hardware' started by aries117, Feb 13, 2012.

  1. aries117 New Member

    Joined:
    Sep 21, 2011
    Messages:
    68 (0.05/day)
    Thanks Received:
    3
    I have been doing system restores and they are no longer helping unfortunately
     
  2. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    21,343 (7.46/day)
    Thanks Received:
    7,829
    Just check the event viewer. It will give you the error and go from there BEFORE you start yanking out parts of your computer.
     
  3. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,796 (1.26/day)
    Thanks Received:
    811
    Location:
    Mainland Britain
    Hi

    If you have all your data backed up and are happy; you could try this -it may help

    atb (all the best)

    Law-II
     
    Last edited: Mar 2, 2012
  4. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    21,343 (7.46/day)
    Thanks Received:
    7,829
    OK check your event viewer and post up your errors here. Also can you boot into safe mode?

    This sounds like a software issue.
     
  5. aries117 New Member

    Joined:
    Sep 21, 2011
    Messages:
    68 (0.05/day)
    Thanks Received:
    3
    yeah let me check it out, I'll post in a bit with what I find out
     
  6. aries117 New Member

    Joined:
    Sep 21, 2011
    Messages:
    68 (0.05/day)
    Thanks Received:
    3
    Ok, what am I looking for in the event viewer, there are a lot of errors under administrative events and a bunch under system in windows logs
     
  7. aries117 New Member

    Joined:
    Sep 21, 2011
    Messages:
    68 (0.05/day)
    Thanks Received:
    3
    Ok, so I checked out which SATA ports I had my hardware plugged into and I had some of them plugged into the 3Gb ports which are the ones that ASUS said may have problems with the intel 6 processors. I moved stuff around so I could get all my stuff plugged into the 6Gb ports. Before I did this it used to say no hard disk detected as it would pass through the republic of gamers bios options or whatever, but now, after I moved things around, it doesn't say this anymore. I will keep you posted on whether the freezing stops.
     
  8. TheMailMan78

    TheMailMan78 Big Member

    Joined:
    Jun 3, 2007
    Messages:
    21,343 (7.46/day)
    Thanks Received:
    7,829
    Post the error that happen right before a freeze.
     
    cadaveca says thanks.
  9. aries117 New Member

    Joined:
    Sep 21, 2011
    Messages:
    68 (0.05/day)
    Thanks Received:
    3
    Ok if it freezes again I will check it and post it. Thank you all for the help it seems to be working but if it freezes again I will for sure be back.
     
  10. aries117 New Member

    Joined:
    Sep 21, 2011
    Messages:
    68 (0.05/day)
    Thanks Received:
    3
    It froze again, and the common problem I see throughout most of the freezes is a driver atksgt.sys being blocked from loading. It is related to Tages Protection from Tages SA and it says it has a driver that is installed that causes stability problems with my system. It says it will be disabled but I think this is why my pc keeps freezing. Any suggestions as to what it may be for and/or if I can get rid of it and how?

    I never downloaded a program from Tages SA so I am not sure what it could be from.
     
  11. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    4,584 (1.94/day)
    Thanks Received:
    1,707
    Location:
    στο άλφα έως ωμέγα
    It is copy protection software that is installed with some installs from on-line/cd/dvd.

    Quotes from: What is TAGES™? The AAA Copy Protection System

    This is the latest version: Tagès drivers version 5.5.7.2 > 32 bit(x86) or 64 bit

    You can, either, update it, if you need it to run certain programs or un-install it.

    Quote from the download page at Tagès:
    So, by their own info... the driver should not be loading unless the program using it is loading.
    Which, would indicate, that the program using it must be running.

    Run the appropriate setup and choose to un-install it.
    Then, check which program/applications are not running or functioning.
    If, everything is ok... you probably did not need it. Or, could be leftover from an install or un-install that did not go right.

    Good-luck :)
     
  12. aries117 New Member

    Joined:
    Sep 21, 2011
    Messages:
    68 (0.05/day)
    Thanks Received:
    3
    After trying it both with and without the program (it did not appear I had it installed before hand anyway which is weird) my computer still freezes with the same error. This error definitely is the reason for my freezes, however when I search my computer for the program it is not there. Any help?
     
  13. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,796 (1.26/day)
    Thanks Received:
    811
    Location:
    Mainland Britain
    Hi

    may be - Control Panel\Folder Options\View/Show hidden files, folders, or drives

    hope this helps

    atb

    Law-II
     
  14. aries117 New Member

    Joined:
    Sep 21, 2011
    Messages:
    68 (0.05/day)
    Thanks Received:
    3
    It appears that it may have not been the problem, I found and removed all of the files associated with Tages SA and now my computer still freezes and there are different errors.

    -Network list service depends on network location awareness has failed to start because the dependency service or group failed to start

    -DCOM got error "1084" attempting to start the service WSearch with arguments in order to run the server: {7D096C5F-AC08-4F1F-BEB7-5C22C517CE39}

    -DCOM got error "1068" attempting to start the service netprofm with arguments in order to run the server: {A47979D2-C419-11D9-A5B4-001185AD2B89}

    -DCOM got error "1068" attempting to start the service netman with arguments in order to run the server: {BA126AD1-2166-11D1-B1D0-00805FC1270E}

    -DCOM got error "1084" attempting to start the service WSearch with arguments in order to run the server: {9E175B6D-F52A-11D8-B9A5-505054503030}

    -DCOM got error "1084" attempting to start the service EventSystem with arguments in order to run the server: {1BE1F766-5536-11D1-B726-00C04FB926AF}

    -DCOM got error "1084" attempting to start the service ShellHWDetection with arguments in order to run the server: {DD522ACC-F821-461A-A407-50B198B896DC}

    -the following boot-start or system-start driver(s) failed to load: AFD CSC

    -The SMB 2.0 service depends on the SMBMiniRedirector Wrapper and Engine service which failed to start because the following error: The dependency service or group failed to start

    -The SMB 1.x MiniRedirector service depends on the SMB MiniRedirector Wrapper and Engineservice which failed to start because the following error: The dependency service or group failed to start

    -The SMB MiniRedirector service depends on the Redirected Buffering Sub Sysystem service which failed to start because the following error: A device attached to the system is not functioning

    -The IP Helper service depends on the Network Store Interface Service which failed to start because of the following error: The dependency service or group failed to start

    -The Workstation service depends on the Network Store Interface Service service which failed to start because of the following error: The dependency service or group failed to start

    -The Network Store Interface Service service depends on the NSI proxy service which failed to start because of the following error: A device attached tot he system is not functioning

    -The TCP/IP NetBIOS Helper service depends on the Ancillary Function Driver service which failed to start because of the following error: A device attached to the system is not functioning

    -The DNS Client service depends on the NetoIO Legacy TDI Support Driver service which failed to start because of the following error: A device attached to the system is not functioning

    -DHCP Client service depends on the Ancillary Function Driver for Winsock service which failed to start because of the following error: A device attached to the system is not functioning

    -The system has rebooted without cleanly shutting down first. (pretty sure this is from me having to hard shutdown)

    -Session "ReadyBoot" stopped due to the following error: 0xC0000188

    got a few warnings too:
    -the winlogon notification subscriber <GPClient> was unavailable to handle a notification event.

    -the content source <csc://{S-1-5-21-3966444150-3083040487-731903485-1000}/> cannot be accessed

    -Intel 82583V Gigabit Network Connection Network link is disconnected

    -the maximum file size for session "ReadyBoot" has been reached. As a result, events might be lost (not logged) to file "C:\Windows\Prefetch\ReadyBoot\ReadyBoot.etl". The maximum file size is currently set to 20971520 bytes

    Hopefully these errors and warnings might shed some light upon the problem. Thanks for all the help everyone.
     
  15. airbud7 New Member

    Joined:
    Feb 18, 2012
    Messages:
    15 (0.01/day)
    Thanks Received:
    1
    Back Up your Files....Reinstall Windows...Prob Solved...
     
    95Viper says thanks.
  16. aries117 New Member

    Joined:
    Sep 21, 2011
    Messages:
    68 (0.05/day)
    Thanks Received:
    3
    Did a windows reinstall to see if it would work, seems to be working so far.
     
    Law-II says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page