1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Computer Not Even Booting?

Discussion in 'General Hardware' started by Fujin, Sep 9, 2006.

  1. Fujin New Member

    Joined:
    Sep 9, 2006
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Here are the specs of my older rig:

    ASUS KBU-X mobo
    AMD Athlon 64 3000+ 754pin
    1 gig Atlas DDR400 RAM - Duel Channel (512 x2)
    ATI 9600Pro 256
    400Watt psu
    17" CRT

    Lots of chassis fans and an oversized psu fan

    The problem is when I turn it on, it seems to power up fine (all fans running, hdd and dvd activity lights flash, vid card fan running, etc.) but I get absolutely no picture or activity from / on my monitor (matter of fact, it just says "Check Signal"). The monitor works when I hook a different rig up to it. The mobo and cpu are replacements that when I installed them (this is where I think I'm screwed) I noticed that several of the pins on the cpu were bent. So before installing it, I straightened the pins (with a tiny screwdriver as delicately as I could)...the cpu fit in the slot and everything seemed to install normally. If the cpu is fubared, will the psu still send power to everything else except my vid card? I know the vid card still works because I put it in a different machine and it booted right up. Is there another troubleshoot I can do or do I just need to return the cpu (if it even can be since I "adjusted" the pins...would touching the pins also cause me a problem?). Any help would be appreciated. Thanks.
  2. Protius New Member

    Joined:
    May 24, 2006
    Messages:
    1,410 (0.47/day)
    Thanks Received:
    19
    Location:
    Wonderful Ohio
    do you hear any beeps? If the cpu is fubar your computer wont POST i.e.-start
  3. Fujin New Member

    Joined:
    Sep 9, 2006
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Nope...no beeps...I think the cpu is gone. And I bet because I tried to straighten the pins, an RMA won't be happening either :mad:

    Could / would a bad cpu hurt the mobo? (may have to consider RMAing it)
  4. Frogger

    Frogger

    Joined:
    Feb 12, 2006
    Messages:
    2,174 (0.70/day)
    Thanks Received:
    310
    pull the cpu and look at the pins again they might have bent again ... if still strait you can have it tested probably at a local computer shop [cost $25/35 us] just tell them to test don't tell that you fixed pins .... if dead try to RMA got nothing to loose at that point

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page