1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Computer power issue.

Discussion in 'General Hardware' started by drade, Feb 2, 2006.

  1. drade

    drade

    Joined:
    Jan 18, 2006
    Messages:
    1,638 (0.53/day)
    Thanks Received:
    16
    Ok this is one messed up problem, it shows a green light on my motherboard (abit ic7-g) socket 478, wich means there is connection as far as power goes. I have a thermaltake 430 watt power supply about 1 mounth old, and i just shut down my pc sleeved all my cables and replaced a few molexs in a different color (havethe proper tools), tryed powering it and nothing happen,s that light just stays green, but i can see my light in my room dimm. I just ordered 600$ as far as computer parts go, and now my pc doesnt start up for some reason.

    Socket 478
    3.0ghz cpu
    abit ic7
    seagate 80 gig hdd
    thermaltake 430 watt pwoer supply
    nx6600gt
    512 of ram
    thermaltake big water se


    Im in huge desperate need of help that I will actually pay somone if they help me resolve this issure (15 in U.S.$) on paypal, im getting really worried about this problem. thanks
  2. drade

    drade

    Joined:
    Jan 18, 2006
    Messages:
    1,638 (0.53/day)
    Thanks Received:
    16
    I also can just push the power button seems to have no respose but the led is still on. in need of deperate help thanks.
  3. drade

    drade

    Joined:
    Jan 18, 2006
    Messages:
    1,638 (0.53/day)
    Thanks Received:
    16
    sorry for my 3rd reply in a row, but i have beeen replacing the molexs with nice red ones, and i replaced a white one to a red one then plugged it back into my secondary hard drive then it wouldnt boot up, so then i disconnected and replaced the new one with the old one still nothing....:banghead: :mad: :( :( :( :(
  4. drade

    drade

    Joined:
    Jan 18, 2006
    Messages:
    1,638 (0.53/day)
    Thanks Received:
    16
    I did resolve the issue, for some reason, my cd drive burnt, and my second hard drive i dont know why, i kind of smell a little smell but not a major one, i think it was my molex's, good thing i ordered new dvd drive and hard drive, anyone have anything to add? Could it of affected anything?

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page