1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Computer Restarting While Idle, Help please.

Discussion in 'General Hardware' started by random, Jan 11, 2011.

  1. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,041 (1.45/day)
    Thanks Received:
    686
    Hi guys,

    I've tried looking online but It is really hard to find a thread where this matter is being discussed in a forum of overclockers...

    anyhoo it's as the title, everytime I walk away and I don't have anything running say for around 15-30minutes my computer will automatically restart... any ideas why? I'm kind of confused here as it doesn't happen when I'm surfing the web watching videos or playing games...

    Anyway here are the event viewer results

    There are six of the 9:54pm's at once and it happens right before restart.
    9:54pm - Source: amdkmdag Event: 62464 General: UVD Information

    Then once booted,

    Event 41
    The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.


    FURTHER information: I haven't changed any drivers for the past month. Still using 10.12's as well for the GPU ... Power management is off everything stays on 24/7
    Last edited: Jan 11, 2011
  2. ReaperX87

    Joined:
    Jan 9, 2011
    Messages:
    109 (0.09/day)
    Thanks Received:
    38
    Overclock failing, that's what is going on, raise your cpu voltage 1 notch. And see if that helps, that is if you have over clocked your pc. just my 2 cents. I was having the same problem and I raised the voltage and it stopped doing that.
  3. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,041 (1.45/day)
    Thanks Received:
    686
    Really? I've had this overclock ever since I got the proc and have passed 25 passes of LinX and a couple of hours of prime why would it start doing it now :ohwell:
  4. ReaperX87

    Joined:
    Jan 9, 2011
    Messages:
    109 (0.09/day)
    Thanks Received:
    38
    I honestly dont know why exactly mine did it when the monitor's turned off and or the screensaver kicked in. But just try bumping up the voltage's a little. See if that helps. Hope I can be of some help, I am kinda new to the overclocking process but got a good friend to help me through it.
    random says thanks.
  5. avatar_raq

    avatar_raq

    Joined:
    May 22, 2010
    Messages:
    248 (0.16/day)
    Thanks Received:
    37
    Location:
    Iraq
    Same problem here. I noticed that the restarts take place with the launch of screen saver. I have an OCed 930 as well (see my specs) but I'm suspecting it's the 10.12 CCC2 driver..Never had a single restart before installing it.
    random says thanks.
  6. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,041 (1.45/day)
    Thanks Received:
    686
    HMM now that reminds me I did play around with my display not turning off and no screen saver recently I will default those settings first and see if it helps woot, thanks if it doesn't work I'll see what happens with a bumped up voltage
  7. cmanning27

    cmanning27

    Joined:
    Dec 27, 2007
    Messages:
    65 (0.03/day)
    Thanks Received:
    39
    Location:
    United States of America
    Hmmmm... I wish I could help.. I never had this problem happen to me at all.. The first thought to come into my head is the overclock, but it could be a windows issue.

    Maybe you could do a format and re-install windows and see if that fixes it at your current overclock? Your voltage is already pretty high for a H50.. How's your temps at that voltage?
  8. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,041 (1.45/day)
    Thanks Received:
    686
    Pretty bad actually, when stress testing I get around 85-90 open case but when gaming or idling it stays well within or around 75
  9. ReaperX87

    Joined:
    Jan 9, 2011
    Messages:
    109 (0.09/day)
    Thanks Received:
    38
    I think those temps are way to high, even in stress, I know that you will never hit those temps but damn. Those temps are high for a H50, probably even the H70 would still be high. Maybe its time to go true water cooling, lol jk.
    random says thanks.
  10. cmanning27

    cmanning27

    Joined:
    Dec 27, 2007
    Messages:
    65 (0.03/day)
    Thanks Received:
    39
    Location:
    United States of America
    Oh boy... Thats wayyy too hot.. You shouldn't let your core temps go above 85, otherwise you'll damage your CPU.

    The H50 cant handle that overclock with that voltage. I'm at 4.3 with 1.34v and I hit 76 to 78 max core temp..
    random says thanks.
  11. ReaperX87

    Joined:
    Jan 9, 2011
    Messages:
    109 (0.09/day)
    Thanks Received:
    38
    trust me ive seen his temps he aint lying lol!!!
  12. avatar_raq

    avatar_raq

    Joined:
    May 22, 2010
    Messages:
    248 (0.16/day)
    Thanks Received:
    37
    Location:
    Iraq
    Though we are going off topic, I recommend OCing @ default voltage, most i7s can run @ 3.5-3.8 then. You can keep the fancy 4.2Ghz for benchmarking sessions.
    random says thanks.
  13. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,041 (1.45/day)
    Thanks Received:
    686
    I am on my iphone atm, changing overclocks for now and then leaving computer idle so replies will be belated.
  14. ReaperX87

    Joined:
    Jan 9, 2011
    Messages:
    109 (0.09/day)
    Thanks Received:
    38
    Or even go to the H70 and see if your temps get cooler.
  15. cmanning27

    cmanning27

    Joined:
    Dec 27, 2007
    Messages:
    65 (0.03/day)
    Thanks Received:
    39
    Location:
    United States of America
    I don't think it's going off-topic really.

    That could be part of the problem and I'm letting randomflip know about those high temps with that overclock and voltage.

    Maybe, just maybe it COULD fix it if randomflip turns down the overclock and voltage.
  16. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,041 (1.45/day)
    Thanks Received:
    686
    ok it's definitely something with the screen saver, I changed the time to 5 minutes and it restarts in 5 minutes within the screensaver time
  17. cmanning27

    cmanning27

    Joined:
    Dec 27, 2007
    Messages:
    65 (0.03/day)
    Thanks Received:
    39
    Location:
    United States of America
    Glad you found the problem. But since It's never happened to me, I cant help much. Sorry..

    Good luck to you, I hope you get it fixed.
  18. avatar_raq

    avatar_raq

    Joined:
    May 22, 2010
    Messages:
    248 (0.16/day)
    Thanks Received:
    37
    Location:
    Iraq
    @randomflip:
    So did you fix it? Keep us updated man.
  19. LGV

    LGV New Member

    Joined:
    Jan 2, 2011
    Messages:
    260 (0.20/day)
    Thanks Received:
    64


    for lcd you dont need screensaver , switch it of.

    select power plan; klick on balanced; torn off display(never); put computer to sleep (never)

    save you same truble
  20. random

    random

    Joined:
    Oct 19, 2008
    Messages:
    3,041 (1.45/day)
    Thanks Received:
    686
    Definitely GPU or windows based, I turned off Screen Saver and Display Off settings and I left it for 5 hours and it stayed on with nothing restarting...
  21. LGV

    LGV New Member

    Joined:
    Jan 2, 2011
    Messages:
    260 (0.20/day)
    Thanks Received:
    64
    SOLVED :toast:
    windows screensaver then. good its work now! :toast: :pimp:

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page