1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Computer will not power up

Discussion in 'General Hardware' started by Sc1mitar, Aug 3, 2007.

  1. Sc1mitar New Member

    Joined:
    Jan 22, 2007
    Messages:
    134 (0.05/day)
    Thanks Received:
    6
    Location:
    Edmonton
    I was doing general case cleaning and cable management today, during which i removed everything from my case, blew everything off with air, and reassembled it. Now the comp wont even start, the fans wont spin, the HD light just blinks once and thats it.

    i put it back together exactly the same as i took it apart, so i dunno wtf happened to it. any ideas on why it wont boot?

    the mobo is a MS-7191 v1.1
    PSU is Antec 500W

    im getting worried here cause i got a huge lan coming up an i need to be up and running ASAP!!
  2. bassmasta Guest

    perhaps you installed something wrong? damaged psu? shorted out cmos battery somehow?
  3. Sc1mitar New Member

    Joined:
    Jan 22, 2007
    Messages:
    134 (0.05/day)
    Thanks Received:
    6
    Location:
    Edmonton
    Ok i fixed it im all up and running again. i yanked out the cmos battery and waited a bit, then put it back in and now all is well.

    :toast:

    Its game time :D
  4. SlipSlice

    SlipSlice New Member

    Joined:
    Jun 1, 2006
    Messages:
    770 (0.26/day)
    Thanks Received:
    1
    Location:
    Indiana
    lol, u should of tried that before you posted.
  5. kha1i1 New Member

    Joined:
    Aug 1, 2007
    Messages:
    20 (0.01/day)
    Thanks Received:
    2
    Location:
    ottawa
    ya step 1 with no boot is clear cmos. write it down. ;)

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page