1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Computer won't sleep/standby

Discussion in 'General Software' started by newguy24, Mar 31, 2011.

  1. newguy24 New Member

    Joined:
    Nov 12, 2010
    Messages:
    382 (0.26/day)
    Thanks Received:
    6
    Location:
    Michigan
    I have tried everything...i have it to shutdown everything after 20min of non use...i have done it manually then it turns it self back on after a while as if someone moved the mouse or hit a button(even done it and unplugged the mouse and keyboard to make sure wasn't it)....it will only go into stand by mode if i put it in there manually even though i have it set up to do it on its own....has been like this ever since i built it...(6months or less) ...really aggravating....anyone know how to fix this??? computers too loud to be on forever , plus electric bill sucks :cry:

    any help guys thanks
     
  2. Asylum

    Asylum

    Joined:
    Jul 18, 2008
    Messages:
    2,818 (1.22/day)
    Thanks Received:
    686
    Location:
    South Carolina
    Have you checked into bios updates for your motherboard/

    Check with your manufacture to see if they have a update out to fix your problem.
     
  3. newguy24 New Member

    Joined:
    Nov 12, 2010
    Messages:
    382 (0.26/day)
    Thanks Received:
    6
    Location:
    Michigan
    yes nothing.....still wont work ....any help?
     
  4. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,005 (3.90/day)
    Thanks Received:
    11,877
    there's a microsoft tool that tells you why the computer was woken up .. i think it's called powercfg

    google around a bit
     
  5. ERazer

    ERazer

    Joined:
    Oct 8, 2009
    Messages:
    1,543 (0.82/day)
    Thanks Received:
    492
    Location:
    Republic of Texas
    im being stupid hre correct me if im wrong, did u disable some of ur cpu power saving features to oc higher
     
  6. PVTCaboose1337

    PVTCaboose1337 Graphical Hacker

    Joined:
    Feb 1, 2006
    Messages:
    9,512 (2.96/day)
    Thanks Received:
    1,143
    Location:
    San Antonio, Texas
    There are different types of sleep mode that can be set in your motherboard bios. In the early days of one of my mobos it would not sleep for me, just keep chilling out, running. You need to change it. Some options might be S1, S3, etc. Try them all, one will work!
     
  7. timta2

    Joined:
    Jan 16, 2008
    Messages:
    817 (0.33/day)
    Thanks Received:
    114
    Location:
    Milwaukee, Wisconsin, USA
    You should go into Device Manager->Your Mouse (Power Management tab) and uncheck the "Allow this device to wake the computer" box. Same with the keyboard.

    There are certain applications that will prevent your computer from sleeping, like Torrent programs, etc. Make sure none of those are running when it is automatically supposed to go to sleep. Most of these programs allow you to go into the setup and turn that feature off.
     
  8. newguy24 New Member

    Joined:
    Nov 12, 2010
    Messages:
    382 (0.26/day)
    Thanks Received:
    6
    Location:
    Michigan
    no i didn't disable anything...ill snoop around in bios...but what em i looking for again???s1 and/or s3??? not mouse or keyboard...i have looked into it, and have unplugged them....i went to device manager and there is no power management tab....


    PS--- its not about being woke up...it wont even go into sleep mode by its self...when i manual set it then its working up issue...but i figure if it can manual put it self into sleep then that will more then likely fix the wakup issue.
     
  9. timta2

    Joined:
    Jan 16, 2008
    Messages:
    817 (0.33/day)
    Thanks Received:
    114
    Location:
    Milwaukee, Wisconsin, USA
    You have to click on your mouse first and then "get properties" and then click on the power management tab in the mouse device window. The only reason I mentioned it was because you said...

    You want to look for "ACPI Suspend Type" (and I would choose S3). You choose "Power Management Setup" at the top level of the bios menu to get there.
    There is also another option to allow Mouse and Keyboard to wake the computer here too, "Power On By Mouse" and "Power On By Keyboard".
    There is information about the different settings in your manual.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page