1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

"Could Not Open Log File" Error

Discussion in 'ATITool' started by MTL, Sep 9, 2007.

  1. MTL New Member

    Joined:
    May 27, 2006
    Messages:
    132 (0.04/day)
    Thanks Received:
    0
    I am presently trying to log the temperatures generated by my 8800GTS over a 1 hour timeframe. The logging was working for a few days without a problem but now I am getting this error:

    [​IMG]

    My current logfile has been pruged of all of its information and the maximum size has been set at 9MB so that isn't the problem.

    The only way to get rid of this message is to reinstall the whole program. End even then it continues to do it from time to time after about 5 minutes of logging.

    Any idea what is causing this?
  2. MTL New Member

    Joined:
    May 27, 2006
    Messages:
    132 (0.04/day)
    Thanks Received:
    0
    So, NO ONE knows how to get rid of this or why this is happening?
  3. MTL New Member

    Joined:
    May 27, 2006
    Messages:
    132 (0.04/day)
    Thanks Received:
    0
    Now it feels like I am talking to myself.

    Does anyone have an idea why this is happening? I have tried reinstalling, purging the log file and have even tried older versions of ATItool.
  4. DRDNA

    DRDNA

    Joined:
    Feb 19, 2006
    Messages:
    4,768 (1.55/day)
    Thanks Received:
    561
    Location:
    New York
    I would uninstall the ati tool then runn ccleaner or reg mechanic or some reg cleaner then reboot and install ati tool again and see what happens
  5. Thermopylae_480

    Thermopylae_480 New Member

    Joined:
    May 27, 2005
    Messages:
    3,685 (1.10/day)
    Thanks Received:
    393
    Location:
    Little Rock Arkansas, United States
    Can you delete the log.txt file in the ATITool directory? Try creating a new one.
  6. Morgoth

    Morgoth

    Joined:
    Aug 4, 2007
    Messages:
    3,795 (1.50/day)
    Thanks Received:
    250
    Location:
    Netherlands
    i get that error when i start my comp but doest effect anny thing
  7. MTL New Member

    Joined:
    May 27, 2006
    Messages:
    132 (0.04/day)
    Thanks Received:
    0
    When you uninstall AITtool it gives you the option to delete the log file as well. I have also tried just deleting the log file.

    Interestingly, it logs the temperatures for the first 5 minutes. Then it says that it cannot write to the log file. Then if I cancel that message, it will go on for another 5 minutes until showing the Lof File error again. :banghead:
  8. Thermopylae_480

    Thermopylae_480 New Member

    Joined:
    May 27, 2005
    Messages:
    3,685 (1.10/day)
    Thanks Received:
    393
    Location:
    Little Rock Arkansas, United States
    Have you had it work fine in the past? ATITool may just not like the 7900GTO yet.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page