1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

cpu fan fail

Discussion in 'Overclocking & Cooling' started by Easy Rhino, Feb 13, 2012.

  1. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,829 (4.31/day)
    Thanks Received:
    3,642
    i have a 120 mm scythe fan sitting on top of a thermaltake 120 heatsink and it constantly stops or slows down and spins up. this has happened to two other 120 mm fans. the fan is fine for the first week and then basically lags out. i have the fan positioned facing down blowing air through the heatsink. is this just bad luck?
     
  2. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,551 (2.24/day)
    Thanks Received:
    828
    Location:
    TX, USA
    whats it connected though psu or on mb ?
     
  3. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,829 (4.31/day)
    Thanks Received:
    3,642
    cpu fan is connected into the mb.
     
  4. MT Alex

    MT Alex

    Joined:
    Aug 2, 2009
    Messages:
    3,898 (1.76/day)
    Thanks Received:
    1,706
    Did you test the fans with a direct hook up to the PSU when they started to fail? I was guessing a faulty MB header when DOM asked, as well.
     
  5. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,829 (4.31/day)
    Thanks Received:
    3,642
    yes, the fans all do the same thing.
     
  6. MT Alex

    MT Alex

    Joined:
    Aug 2, 2009
    Messages:
    3,898 (1.76/day)
    Thanks Received:
    1,706
    Crazy. Must be bad luck.
     
  7. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,829 (4.31/day)
    Thanks Received:
    3,642
    i thought maybe it has something to do with the fans positioning or something.
     
  8. specks

    specks New Member

    Joined:
    Feb 27, 2011
    Messages:
    441 (0.27/day)
    Thanks Received:
    88
    Do the fans make a noise when they slow down/stop?
     
  9. Easy Rhino

    Easy Rhino Linux Advocate

    Joined:
    Nov 13, 2006
    Messages:
    13,829 (4.31/day)
    Thanks Received:
    3,642
    only the noise difference in the speed change.
     
  10. AsRock

    AsRock TPU addict

    Joined:
    Jun 23, 2007
    Messages:
    12,548 (4.20/day)
    Thanks Received:
    2,465
    Location:
    US
    Maybe the faulty mobo fan header or a bios setting.

    Maybe check for a bios update and reset the bios see if that solves it.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page