1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Crashing with Crossfire 280X

Discussion in 'AMD / ATI' started by rak526, Oct 31, 2013.

  1. rak526

    rak526

    Joined:
    Dec 7, 2008
    Messages:
    57 (0.03/day)
    Thanks Received:
    6
    Location:
    Fort Riley, Kansas
    Title says it. I've tried both cards individually, and they work fine. They also work in Crossfire at lower resolutions, but not at 1920x1080. I get a blank red screen, then a system reboot on any game. Tried both the previous Catalyst drivers and the ones released today, 13.11 Beta 8.

    Only thing I can think, is both cards require an 8 pin and a 6 pin. The cables coming with the PSU have 2 6+2 pins on one cable, and I used one of those for each card. Should I try using 4 separate cables?
  2. rak526

    rak526

    Joined:
    Dec 7, 2008
    Messages:
    57 (0.03/day)
    Thanks Received:
    6
    Location:
    Fort Riley, Kansas
    Bit more digging. Apparently Crossfire doesn't play well with a 144hz refresh rate on the monitor. Took it down to 120hz and it works now. Is this just a driver thing?
  3. DanishDevil

    DanishDevil

    Joined:
    Oct 6, 2005
    Messages:
    10,200 (3.27/day)
    Thanks Received:
    2,089
    Location:
    Newport Beach, CA
    No idea, tried googling around and I just find more people that had your issue, although I do see a couple people claiming that they are running 144Hz panels with 7970 CF (but maybe they're actually running @120).

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page