1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Crosshair V Formula performance (bios settings)

Discussion in 'Motherboards & Memory' started by erek, Nov 6, 2011.

  1. erek New Member

    Joined:
    Jun 22, 2006
    Messages:
    219 (0.07/day)
    Thanks Received:
    17
    i have come up with a short list of critical settings for optimal performance thus far (1 day of use) on the Crosshair V Formula,

    disable C1E, Cool'N'Quiet, C6 state, and also change the default setting of Enabled for ECC (ram option) to Disabled.


    this will net you a consistent frequency for the CPU with the added benefit of the best AHCI performance you can get (especially SSDs). For some reason the Crosshair V Formula defaults to using ECC for the ram settings, which really hurts performance... after changing it to disabled my overall performance increased...


    there may be more options that are just as critical for a solid and consistent performance, but this is the most important i have encountered thus far

    [​IMG]
     
  2. Super XP

    Super XP

    Joined:
    Mar 23, 2005
    Messages:
    2,773 (0.78/day)
    Thanks Received:
    539
    Location:
    Ancient Greece, Acropolis
    nt300, REAYTH and erek say thanks.
  3. Artas1984

    Joined:
    Feb 22, 2009
    Messages:
    211 (0.10/day)
    Thanks Received:
    94
    Howcome C1E decreases performance? Do you disable virtualization also?
     
    Last edited: Nov 10, 2011
  4. Inceptor

    Inceptor

    Joined:
    Sep 21, 2011
    Messages:
    497 (0.43/day)
    Thanks Received:
    119
    C1E and CnQ can cause voltage instability at high overclocks, which causes cpu instability, which causes errors.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page