1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Dead Space is killing me :( HELP!

Discussion in 'Games' started by Adeel_ssj4, Oct 31, 2008.

  1. kenkickr

    kenkickr

    Joined:
    Dec 5, 2007
    Messages:
    4,826 (1.94/day)
    Thanks Received:
    1,449
    Crunching for Team TPU
  2. Urbklr

    Urbklr

    Joined:
    May 16, 2007
    Messages:
    2,346 (0.87/day)
    Thanks Received:
    247
    Location:
    Nova Scotia, Canada
    Try your onboard sound? Maybe the game doesn't like your older Live! card.
     
  3. Adeel_ssj4

    Adeel_ssj4 New Member

    Joined:
    May 10, 2008
    Messages:
    44 (0.02/day)
    Thanks Received:
    0
    Location:
    London Essex
  4. Adeel_ssj4

    Adeel_ssj4 New Member

    Joined:
    May 10, 2008
    Messages:
    44 (0.02/day)
    Thanks Received:
    0
    Location:
    London Essex
    I've found some kind of fix but not sure if its a good way of going about it,

    If i set dead space's process to High rather than Normal via task manager theres no choppy sound, no idea why this works though =\
     
  5. kenkickr

    kenkickr

    Joined:
    Dec 5, 2007
    Messages:
    4,826 (1.94/day)
    Thanks Received:
    1,449
    That's very strange but glad to hear it's working better for you. Have fan and don't be surprised if you hear a little girl screaming cause it's probably you! J/K It's a scary and awesome fukin game!!
     
    Adeel_ssj4 says thanks.
    Crunching for Team TPU
  6. razaron

    razaron

    Joined:
    Apr 26, 2008
    Messages:
    1,107 (0.47/day)
    Thanks Received:
    177
    Location:
    london
    im 95% sure its drivers, as i used to have a nvidia fx5600 (not the workstaion one but the really old one) and it would give me the same error. if the newest driver doesnt work it would be a random older one (for me it was 56.33), also when it happened on san andreas for me i would just minimize the game and maximize it again which fixed the for about 15 minsthen i would just repeat. upgrading to a new graphics card -it just has to be new not powerful- wil definately fix the problem. i hope that helps
     
  7. Adeel_ssj4

    Adeel_ssj4 New Member

    Joined:
    May 10, 2008
    Messages:
    44 (0.02/day)
    Thanks Received:
    0
    Location:
    London Essex
    Im on chapter 3 at the moment :p Its not that scary, must say FEAR was a lot worse, walking down those corridoors and even when you knew something was coming alma would still scare the shorts off of you :p

    Its ok the drivers fixed it but your suggestion of upgrading would be a no no :p the x1950 i have atm allows me to run crysis on max settings (backed up by the cpu and ram ofc) so upgrading would just be a waste of money until say about another year and a half depending on if they upgrade the minimum shader requreiment :p
     
  8. kenkickr

    kenkickr

    Joined:
    Dec 5, 2007
    Messages:
    4,826 (1.94/day)
    Thanks Received:
    1,449
    Last night I finally got to play it and I'm just amazed at the audio which I feel is way better than FEAR. I just loved the little voice I would hear every now and then and when I was looking for the tram parts all the banging noise and the sounds the alien infested humans made! I think the envirnoment is fukin awesome compared to FEAR. FEAR just really bored me after awhile and then the sequels(whatever you call them)...lets just say I never finished them. Hopefully FEAR 2 rocks.
     
    Crunching for Team TPU
  9. Adeel_ssj4

    Adeel_ssj4 New Member

    Joined:
    May 10, 2008
    Messages:
    44 (0.02/day)
    Thanks Received:
    0
    Location:
    London Essex
    Mmmm yeh that tingly spine chilling sfx that comes from behind you just messes you up >< but theres also that annoyance when you step over bodies >.> makes you think somethings coming =\ the animations imo are poor though especially for reloading
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page