1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Dead Space Mouse Fix (ATI)

Discussion in 'Games' started by Mr McC, Jun 21, 2010.

  1. Mr McC

    Mr McC

    Joined:
    Apr 12, 2010
    Messages:
    1,248 (0.78/day)
    Thanks Received:
    323
    This is probably a repost, but I couldn't find anything and given the recent Steam sale it may prove useful to somebody else.

    To get the mouse working, or rather, to make the game remotely playable, on an ATI card, try the following (it worked for me):

    1. Set mouse sensitivity to highest and disable V-sync in the in-game options and exit.

    2. Right click on your desktop and enter CCC. Click the Graphics drop-down menu in the top-left corner and enter the 3D sub-menu. Click on the All button at the top on the far right and scroll down to the option "Wait for vertical refresh". Move the slider from the default second position ("Off, unless application specifies" is displayed below the slide-bar by default) all the way to the right ("Always on" should now be displayed below the slide-bar). It might be a good idea to return this to the default value once you have finished playing Dead Space, but you should now be able to play the game.


    Edit: I have also noticed that the mouse movement has to travel further in confined areas to achieve the required response, whilst in larger, more open areas, Isaac turns with greater ease and shorter mouse movements can be used: I suppose we'll just have to become accustomed to that.
    Last edited: Nov 2, 2010
    caleb and streetfighter 2 say thanks.
  2. DanishDevil

    DanishDevil

    Joined:
    Oct 6, 2005
    Messages:
    10,203 (3.15/day)
    Thanks Received:
    2,090
    Location:
    Newport Beach, CA
    Yep, Dead Space PC is completely bricked with VSync. Found that out the hard way, too.
  3. Mr McC

    Mr McC

    Joined:
    Apr 12, 2010
    Messages:
    1,248 (0.78/day)
    Thanks Received:
    323
    Yeah, it's very lame that this issue has not been addressed via an official patch after so much time.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page