1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Different memory speed readings between bios and software monitoring?

Discussion in 'Motherboards & Memory' started by ace80, Apr 21, 2012.

  1. ace80

    ace80

    Joined:
    Apr 3, 2005
    Messages:
    471 (0.14/day)
    Thanks Received:
    28
    Location:
    Surrey, England
    Hi guys, just had to setup my old 775 rig because my Asus p8p67 pro decided to blow its vrm's the other day and take my i5 2500k with it :cry:
    So back to a Asus P5Q3 deluxe and an e8600 for now :D (forgotten how much fun it is to oc properly!)

    Anyhows, this is what i currently set in bios while im tinkering, notice memory at 1350mhz

    [​IMG]

    When in windows cpuz and aida report this 750mhz (1500mhz)

    [​IMG]

    What do i believe? All the other mem dividers on the 400 strap work fine apart from this one, which is why i prob have trouble booting sometimes at certain frequencies on this divider as bios is reporting it wrong?
  2. marsey99

    marsey99

    Joined:
    Jul 18, 2007
    Messages:
    1,557 (0.60/day)
    Thanks Received:
    293
    it sounds like that ratio is borked but its common on p45 that some ratios just didnt work right.

    looks like its knocked it up a notch to the next multi to me btw.
  3. cbrake New Member

    Joined:
    May 18, 2011
    Messages:
    3 (0.00/day)
    Thanks Received:
    0
    Location:
    Alabama
    I think 1350 is just the ratio isn't it? 1350/400=3.375 and 3.375*450= approx 1519
    well that isn't exactly right either so never mind

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page